XP Install Woes.

Discussion in 'Windows, Linux & Others on the Mac' started by TomsMacBook, Jul 6, 2008.

  1. TomsMacBook macrumors 6502

    Joined:
    Apr 1, 2008
    Location:
    Rugeley, England.
    #1
    Okay, I've searched the forums, and nothing has been posted that relates to my problem, so...

    I've got a problem. Whenever I try to install XP via Bootcamp, it'll partition, restart, but wont go on.

    Let me elaborate; My MacBook will restart, and attempt to boot off the disk. I can hear the disk spinning, but all I see on my screen is a flashing underscore. The disk will spin for a few mins, and then silence. And the little flashing underscore wont go away. I've tried pressing keys, buttons, nothing happens.

    I've tried to boot off the disk, but it says that it's unable to, and I should press any key, none of which work. It can't be the disk, as I've tried both a legit XP SP2 install disk, and TinyXP Rev. 09.

    My MacBook is a 2.16GHz Core2Duo, 1GB RAM, running 10.5.4.

    Any ideas? :confused:

    Thanks in advance!
     
  2. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #2
    Try holding the "C" key as it reboots, that forces a boot from optical drive.
     
  3. TomsMacBook thread starter macrumors 6502

    Joined:
    Apr 1, 2008
    Location:
    Rugeley, England.
    #3
    Just had a go at that, and nope, still hangs. :(

    Any other suggestions? It'd be really helpful! :)
     
  4. Vorian macrumors newbie

    Joined:
    Apr 4, 2008
    #4
    Can you still boot back into OSX? If not try holding down the Option key and selecting the OSX partition.

    Also, when you were installing windows and it asked you to select NTFS, FAT, or remain the same, which did you choose?
     
  5. TomsMacBook thread starter macrumors 6502

    Joined:
    Apr 1, 2008
    Location:
    Rugeley, England.
    #5
    I can boot into OS X fine and dandy, it's just the installing of XP thats being a pain.

    And I haven't managed to get to that stage yet, haha. I haven't installed XP, as it pauses as the flashing-underscore thing.

    I hope you get what I mean :p
     

Share This Page