XP on MAC Pro does not "see" DVD Drive

Discussion in 'Windows, Linux & Others on the Mac' started by srfval, Aug 31, 2010.

  1. srfval macrumors newbie

    Joined:
    Jul 30, 2008
    #1
    Hi all,
    I have XP installed on my MAC Pro.
    Everything was working great until one day
    XP does not recognize the internal SONY DW-D150A DVD-RW drive
    that came with MAC and was working yesterday...
    I also attached another external USB DVD drive but nothing happens.

    In the Device Manager i see both drives but with a yellow exclamation mark.
    You know, the usual one in Windows!

    I tried to uninstall the devices but during reinstallation it shows the same mark.

    Does anyone have any ideas?

    Please, I am out of drives! and ideas...

    Thanks,
     
  2. srfval thread starter macrumors newbie

    Joined:
    Jul 30, 2008
    #2
    OK Guys. I Found the solution on another forum.

    Its like this in case someone might need it.

    "This happened to me and i called a dell support guy and he fixed it!!!*
This is what you do...*
    Start the Run Command Prompt*
Type in "regedit" without the parrenthesis then click ok
    
Go to HKEY_LOCAL_MACHINE*
Then SYSTEM*
Then CURRENT CONTROL SET*
Then CONTROL*
Then CLASS*
Then find {4D36E965-E325-11CE-BFC1-08002BE10318}*
The whole thing looks like this:*
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    

Then delete the upper and lower filters....*

RESTART YOUR COMPUTER THEN THERE YA GO!!!! "
     

Share This Page