XP SP2, Problems after Partition

Discussion in 'Windows, Linux & Others on the Mac' started by synXero, Aug 17, 2008.

  1. synXero macrumors newbie

    Joined:
    Jul 9, 2008
    #1
    Posting from my Mac atm. It's a Macbook, 13-inch, black. Here's the base specs:
    [​IMG]
    http://www.grabup.com/uploads/c55e0c5c70351cb2eca8fa5f6e24b75e.png

    I've been intending to install Windows (compatibility with school files yadda yadda yadda), but I've been having a few problems. After I partition my hard-drive using Boot Camp Assistant, it gives me the okay and tells me to insert a Windows CD:
    [​IMG]
    http://www.grabup.com/uploads/320e68a43a57d06743ce29ce98b2cac8.png

    If I click go, it restarts the computer (which I believe isn't meant to happen...) and after it's rebooted, shows me a typical Windows screen: black, with a flashing underscore in the top left corner. No key presses aid with moving onwards, I get nothing.

    Help hugely appreciated.
     
  2. greenythebeast macrumors regular

    Joined:
    Mar 24, 2008
    #2
    You're supposed to insert the XP CD and then press Start Installation. It then restarts like it is supposed to and you can install XP.
     
  3. synXero thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #3
    Ty, but if I do so it restarts and gives me a plain black screen with an underscore. Nothing else happens...

    Last time I did it it gave me the blue screen and the installation instructions. I did it on a desktop iMac.

    edit.
    Just tried it again, no luck. Used the same CD on the iMac, and it worked without hiccup. There is clearly an idiosyncrasy with my laptop... I figured it might be the CD drive, but I tried an audio CD and it works fine. What the hell?!
     
  4. smellati macrumors newbie

    Joined:
    Aug 18, 2008
    #4
    Hi all this is my first post and I have the same problem as the OP. Just wanted to bump this thread rather than opening one of my own.

    Any suggestions would be appreciated.
     
  5. synXero thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #5
    I've searched the internet for literally hours, and found hundreds of suggestions:

    » power down your computer, remove all cords, wait 30 seconds, reboot and it should work.
    » create a partition smaller than 25GB and it should work.
    » type as soon as the black screen appears and it should work.
    » use a USB-connected keyboard.
    » check your disc has service pack 2 or higher.
    » update Leopard to 10.5.4.
    » Make sure your CD is not an upgrade CD.
    » Hold alt whilst booting, and select the CD boot manually.

    Needless to say I've tried the lot, and more. I've come to the conclusion that one user elsewhere did: all the new macs bought recently have something different in their ROM drives, or something. He believes we must wait for Apple to release a fix. He was on the Apple support board somewhere...
     

Share This Page