XQuartz GUI trouble

Discussion in 'Mac Apps and Mac App Store' started by bjvillegas, May 1, 2014.

  1. bjvillegas macrumors newbie

    Joined:
    Apr 30, 2014
    #1
    Hey everyone,

    I am attempting to run image analysis software from a Unix workstation (Sun) and port the display to my mac. I am running Parallels and attempted to use Xming and Putty, but received an error message. I then, downloaded XQuartz and attempted to do the same thing on my mac partition. Both attempts allowed me to access the server, pull up the software program, but when I tried to run the program after selecting a specific file, I received the same error message. I tried switching my terminal with "ssh -X johndoe@11.33.2142 -Y" on my mac partition but had no luck. I am able to see the GUI of my software program, but upon loading I get the error message shown. Does anyone have any idea as to why I would get this message and/or what I can do to have it run appropriately?

    Thank you.

    Stuck in Los Angeles
     

    Attached Files:

  2. jeremyhu macrumors member

    Joined:
    Aug 16, 2010
    #2
    That error message is being presented by the application and has nothing to do with XQuartz (which is dutifully rendering the window for your).
     

Share This Page