Xserve 1,1

Discussion in 'Mac OS X Server, Xserve, and Networking' started by shoota, Apr 18, 2012.

  1. shoota, Apr 18, 2012
    Last edited: Apr 18, 2012

    shoota macrumors member

    Joined:
    Jul 11, 2011
    #1
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    They are PCI-X/E slots, but are keyed to only take the riser cards.
     
  3. shoota thread starter macrumors member

    Joined:
    Jul 11, 2011
    #3
    Ok, so I was wrong. The riser cards are pci-e. Now, why won't pci-e gpus work on these?
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    PCI-E video cards should work in them. Are you using a Mac video card?
     
  5. shoota thread starter macrumors member

    Joined:
    Jul 11, 2011
    #5
    Yes it's a 6600LE from a G5 but it doesn't work, it's recognized as a generic 4mb gpu but no display shows. I think it has to do with the firmware on the gpu not being compatible.

    I just found this and it's the best discussion I've read yet but still doesn't quite answer everything: https://discussions.apple.com/thread/3131161?start=0&tstart=0

    I'm wondering if there is a complete list of GPUs that are known to work on this xserve. The 7300 looks like it does but that card sucks :)
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    I'm not sure, but I think PPC and Intell Mac video cards are not compatible in a Mac of the other architecture.
     
  7. shoota thread starter macrumors member

    Joined:
    Jul 11, 2011
    #7
    I think I would have to agree. Now, how to find which video cards came in the 2006 era Mac Pros so I can start searching for one..
     
  8. shoota thread starter macrumors member

    Joined:
    Jul 11, 2011
    #8
    Looks like the 8800gt is the best available but dang that one is expensive.
     

Share This Page