Yahoo email addresses won't populate

Discussion in 'MacBook Pro' started by dgreen1069, Jan 9, 2011.

  1. dgreen1069 macrumors newbie

    Joined:
    Jul 6, 2010
    #1
    I'm still fairly new to Mac and I found a small issue that is driving me crazy. When composing an email in Yahoo mail, the address box does not auto populate as I type in the names in my contact list. I thought it might just be Safari causing the problem, but I downloaded Firefox and the problem continues.

    When I use any other computer, my contacts automatically populate in the To: box. Is there an easy fix for this, or is this something Apple has overlooked?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What do you have checked in Safari > Preferences > AutoFill?
     
  3. ajsnow6234 macrumors 6502

    Joined:
    Apr 9, 2010
    #3
    Just move to Gmail or MobileMe. That'll solve your problem. :p
     
  4. dgreen1069, Jan 9, 2011
    Last edited by a moderator: Jan 10, 2011

    dgreen1069 thread starter macrumors newbie

    Joined:
    Jul 6, 2010
    #4
    I have all three options checked. It is supposed to use my contacts list to populate.

    I do have a Gmail account and it works the way it is supposed to. I've had my Yahoo account forever so I still use it as my primary email.
     
  5. bigjobby macrumors 65816

    Joined:
    Apr 7, 2010
    Location:
    London, UK
    #5
    In your Safari preferences, go to Security and make sure Enable Javascript is checked.
     

Share This Page