Yahoo email not loading until Mail App is opened

Discussion in 'iOS 8' started by althaur, Dec 12, 2014.

  1. althaur macrumors member

    althaur

    Joined:
    Jul 11, 2008
    Location:
    MD, USA
    #1
    I had a bug start yesterday morning on both my iPhone 6 and iPad mini. Both were running 8.1.2. My email was not being pushed to either device until I open the email app and it checked for mail. All the emails would then load. I updated my iPhone to 8.2 and the issue was still present on it. It's still happening today on both devices.

    Has anyone else seen this issue? Any ideas on how to fix it? I've restarted both devices which didn't help. Thanks.
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #2
    It sounds like you need configure your account to Push.
     
  3. althaur thread starter macrumors member

    althaur

    Joined:
    Jul 11, 2008
    Location:
    MD, USA
    #3
    It is configured to push. I verified it in the settings when the issue started.
     
  4. NativeTxn macrumors regular

    Joined:
    Feb 11, 2013
    #4
    Don't know what the issue is, but I'm having the same/similar issue on my iPhone 6 with the Gmail app. It's not notifying me of emails and isn't pushing them. But when I open the app, it pulls them just fine.

    It was doing it yesterday for a little bit, then started working just fine. Now it is doing it again this morning.

    Very annoying.
     
  5. althaur thread starter macrumors member

    althaur

    Joined:
    Jul 11, 2008
    Location:
    MD, USA
    #5
    Seems to have corrected itself after syncing both devices. :eek:
     

Share This Page