Yahoo Games Crash Safari 3.1

Discussion in 'Mac Apps and Mac App Store' started by MagnusVonMagnum, Apr 6, 2008.

  1. MagnusVonMagnum macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #1
    Is anyone else having problems trying to bring up Yahoo Games with Safari 3.1? Under Tiger, it crashes as soon as I get to the "lounge list" for Euchre (cards). This is before the Java App even loads; where you select which lounge you want to play in. It happened several times in a row. I sent a report to Apple, but I don't know if it's just my setup or Safari 3.1 in general or just under Tiger or what.

    I also tried to bring up Euchre in Yahoo Games using the new Firefox 3 Beta 5 and it gets as far as the Java App where you can set up a table, but when I try to start a table, it says "attemping to pop up table" or something like that and it never pops up. I tried disabling pop ups for games.yahoo.com and then *.yahoo.com and finally turned off pop ups altogether. All other pop up windows worked for Yahoo including the rating windows when I click on my own name. But the table itself doesn't come up, even though I see myself on the list on the new table as watching.

    Thus, short of using Firefox 2 (haven't tried yahoo games on that yet) or downloading Opera or something, I guess playing cards is a wash on the Mac here. It works fine in Firefox 2 on my PC sitting on the desk next to me. I'll have to try Firefox 2 on the Mac, I guess.
     
  2. MagnusVonMagnum thread starter macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #2
    After a reboot, Safari 3.1 makes it to the Java App, but like Firefox 3 beta 5, it can't manage to pop up the actual card table.

    Firefox 2 gets as far as opening the card table, but it's BLANK. After exiting and trying a restart, it started crashing like mad too.

    I'm getting the feeling Java itself is buggy on the Mac. I have no such problems on my PC playing cards on Yahoo games. Heck, I've played it running Linux before without issues. It seems like it used to work on the Mac before the last Java update (can't say exact point since it's been awhile since I tried it on a Mac as I didn't start playing euchre again until recently).

    Edit: I've verified Firefox 3 Beta 5 works fine with Euchre on my PC running Windows XP, so it would seem the problem is with Java on the Mac as far as I can tell. I'd like to hear if it works for anyone else under Tiger and/or Leopard.
     

Share This Page