Yahoo IMAP keep spinning, other doesn't

Discussion in 'Mac Apps and Mac App Store' started by JAdmiral, Aug 13, 2011.

  1. JAdmiral macrumors member

    Mar 26, 2008
    I have two yahoo accounts, one is a prefix, one is I set up both on Mail (OSX Lion). They both have the same IMAP settings, ports, SSL, everything. My ymail one works fine. And while the one works fine, too, the "checking mail" icon spins and spins constantly.

    How can I resolve this? Now, to be honest, my yahoo email does have a lot more mail in it, but the accounts have fully synced up. I've even tried deleting the yahoo account off of Mail and reloaded it. Same result.

    Thanks in advance for your help.
  2. tonfisk macrumors member

    Aug 29, 2005
    Same here. I happily found this morning that yahoo!mail is now supported in Lion. I set it up without a problem and have been able to received emails and to send emails, too. Just that Mail keeps spinning on the Yahoo mail account, as if it is trying to check the status all the time. I have no idea how to get rid of it. it is not a big issue for my imac, but I guess it consumes unnecessary power from my macbook. Any solutions?
  3. Portocac macrumors newbie

    Dec 8, 2011
    Me too!

    First time poster and just got my new MacBook Air 11' last week. Loving it so far!

    But I too am seeing this spinner just never going away. Going to try some different settings tonight to see if it helps/fixes this. But I'm seeing terrible battery performance and I'm blaming it on this...
  4. BullittMustang macrumors 6502a

    Mar 27, 2008
    I too am having this problem. Has anyone found a resolution?
  5. jonpais macrumors newbie

    Feb 16, 2012
    spinning driving me mad!

    I bought a MacBook Pro last month and Yahoo! has been nothing but a headache. Gmail account has worked just fine. Now I'm getting the spinning too, but I seem to be receiving my mail now at least. Not sure about sending, I've been having trouble with that recently. I'm concerned about it wearing down the battery as well.

Share This Page