Yahoo mail issues?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ollie3856, Jul 30, 2007.

  1. ollie3856 macrumors newbie

    Joined:
    Jul 4, 2007
    #1
    Not sure if anyone else is experiencing this, but my Yahoo mail has been working flawlessly since I got my iphone, until yesterday when it seems to hang up on 'checking mail' forever and will not download any new messages. Even weirder, it will download new 'bulk mail' if I prompt it to...has anyone else experience this issue?:(
     
  2. ollie3856 thread starter macrumors newbie

    Joined:
    Jul 4, 2007
    #2
    update, the error message reads: 'cannot get mail, the connection to the server "imap.apple.mail.yahoo.com" failed, my other pop mail set up works fine

    hmm...
     
  3. henninas macrumors newbie

    Joined:
    Aug 7, 2007
    #3
    same iPhone problem

    cannot get mail - yes, I am experiencing the same problem with my yahoo-mail -- I've raised the issue with Apple and currently have a replacementphone. am not sure if this is a server issue or a software issue. what is your status? does the problem reappear? I rely entirely on my iPhone for work so this is a bit of a bummer. grateful for any updated feedback from others.
     
  4. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #4
    I noticed right after update #1 that yahoo 'push' worked much better and I would receive email within seconds. Since then it's become slower up until yesterday I noticed it went 4 hours with no new mail. This morning I saw that it still had not updated and received mail. I did a manual check/update and it grabbed new mail. Still wasn't working today so I did a reset on the phone and yahoo is back to receiving email almost instantly.

    Confused...should I have 'manual' selected for the how often does yahoo check for mail? Wouldn't that defeat the purpose of 'push' email if i was forcing the phone to check every 15 mins? Do I need the yahoo imap prefix in settings and don't I lose folders by doing this?
     
  5. sidewindr macrumors newbie

    Joined:
    Jul 30, 2007
    Location:
    Fullerton CA
    #5
    Try turning off Wifi, it did the trick for me.
     
  6. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #6
    Wifi is definitely not it. Have rarely had it on lately and it's been off anyway.
     
  7. AustinSTI macrumors 6502

    Joined:
    Jul 2, 2007
    #7
    Same issue here - Yahoo Push doesn't work at all; have to manually check it. Pop works occasionally...but not too reliably
     
  8. elistan macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #8
    Strange, I have a different sort of Yahoo email issue.

    Receiving works fine.
    But I cannot send anything from the iPhone. It' pretends it works, there's a progress bar that goes accross the bottom, but no networrk activity takes place, no copy gets stored in Sent Items, and no actual email gets sent.
    Bummer.

    (Sending works just fine from my gmail account I have configured on the phone, btw.)
     
  9. aliseven macrumors newbie

    Joined:
    Aug 10, 2007
    #9
    Similar Problem

    Both my home and Yahoo! accts worked perfectly before the update. Ever since the update, my Yahoo! will only recieve when prompted - it won't check automatically. And sometimes it just doesn't send email i send. It sucks.

    Also for my personal POP email with my own domain, it recieves fine but every once in a while it gets hung up on sending and freezes. I shut down, restart, and then it tries to send again. soemtime sit ends up crapping out and other times it sends to identical emails.

    Worked better before the update
     
  10. brinycbri macrumors 6502a

    Joined:
    Mar 13, 2007
    #10
    yahoo imap doens't push for me, but does for my friends' what gives?
     
  11. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #11
    Mine did not work at first either. Someone told me to turn off WiFi and re-setup my Yahoo Email Account on the iPhone and then Power Reset the iPhone and then connect VIA EDGE. He said you need to connect VIA EDGE the first time. That did the trick for me.

    Now from time to time it stops working. I just see it trying to retrieve the mail and just hangs forever. One time a Power Reset of the iPhone got me going again. But most of the time I have to clear my INBOX on Yahoo Web Site to get it going again. Since I have "My Folders" setup, if mail goes into those VIA a Yahoo Server Filter, those do not get Pushed to my Phone. Only the INBOX. For those folders I have to just select them. Since I currently just send a COPY of my mail to Yahoo this so far is not a big problem for me but definitely needs to be fixed.
     
  12. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #12
    When I have this intermittant problem I have to login to Yahoo Web Site and clear the email from my INBOX and it starts working again (for a few days). This is a real problem but for now I use it as a COPY of my mail so I am getting by. Hoping for a FIX in 1.1.
     
  13. xebio macrumors newbie

    Joined:
    Aug 11, 2007
    #13
    Yahoo mail problems

    I have not been able to log into my Yahoo mail account over the past few days. I have tried Firefox, Safari, Camino, ... all have the same problem.

    I'm running Mac OSx 10.4.10 on PowerPC G5.

    I have no problems at all logging in from my PC laptop.

    Is anybody experiencing the same? Any recommendations?
     
  14. osroubek macrumors newbie

    Joined:
    Feb 18, 2004
    #14
    Hi,

    I have the same computer as you do and I have not had any problems that you are experiencing. I also use Firefox. Make sure Firefox has been updated if you are trying to use the new Yahoo mail Beta. Maybe try rebooting your computer if that hasn't been done already.
     
  15. hotsauselover macrumors newbie

    Joined:
    Jan 1, 2008
    #15
    Good job MIKE!!! I've been trying ALL day to get my wife's new iphone to access yahoo

    :D
     
  16. hotsauselover macrumors newbie

    Joined:
    Jan 1, 2008
    #16
    This made it work, THANK YOU MIKE!!! you are great!!!

    Mine did not work at first either. Someone told me to turn off WiFi and re-setup my Yahoo Email Account on the iPhone and then Power Reset the iPhone and then connect VIA EDGE. He said you need to connect VIA EDGE the first time. That did the trick for me.

    Now from time to time it stops working. I just see it trying to retrieve the mail and just hangs forever. One time a Power Reset of the iPhone got me going again. But most of the time I have to clear my INBOX on Yahoo Web Site to get it going again. Since I have "My Folders" setup, if mail goes into those VIA a Yahoo Server Filter, those do not get Pushed to my Phone. Only the INBOX. For those folders I have to just select them. Since I currently just send a COPY of my mail to Yahoo this so far is not a big problem for me but definitely needs to be fixed.:D
     
  17. sixth macrumors 6502

    Joined:
    Aug 16, 2006
    #17
    For some reason I can not send mail, it sends but I never recieve it in any account, (gmail or work account), it says it sent by there is nothing in my sent items or on the web side. Any one else have this issue?
     
  18. amirpopo macrumors newbie

    Joined:
    Jan 25, 2009
    #18
    Yahoo mail issues?

    thanks! i'm in malaysia, got the same problem wif yahoo mail after i reset to factory setting, recovery in iTunes and failed to do the mailing.

    i read the respond and i do this

    switch off the wifi
    click on mail icon
    let it in loading until the loading bar starts (email responded to Edge connectivity)
    stop the loading > i clicked home

    switch on wifi
    click on mail icon
    voila!!! the mail is there! only the problem when i click to each email, it appears like this
    "this message has not been downloaded from server."

    i'll read more comment on this, but i'm glad at least its there

    thanks guys!:)
     

Share This Page