Yahoo Push Email seems to be more reliable

Discussion in 'iPhone' started by d21mike, Aug 22, 2007.

  1. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #1
    I have notice that Yahoo Push Email seems to be more reliable. Has anyone else notice that. Not sure my mail is hitting faster but it does seem to be steady. My past experience is that sometimes it would just stop working and I would go into Yahoo and CLEAR out the mail and it would start working again. Have not had to do that recently.
     
  2. mstell168 macrumors newbie

    Joined:
    Aug 21, 2007
    #2
    I had a similar issue on Monday, it stopped sending mail to my inbox, I push refresh and it would just sit there "checking for mail" for at least an hour. Been working good since wednesday, perhaps they did some sort of upgraded.
     
  3. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #3
    Mail

    Overall yahoo is working faster for me, but so is my .mac mail account. I am getting mail quicker then the minimum 15 minutes pulls.

    Strange I am doing more testing here.
     
  4. ATT*mark macrumors newbie

    Joined:
    Aug 4, 2007
    #4
    i noticed zero change in my yahoo push . ive even sent emails to myself from my other accounts to test it....
     
  5. d21mike thread starter macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #5
    Spoke too soon

    Maybe I spoke too soon. This morning I have NOT been getting my "Push" email so I went into my Mail Application and selected InBox and now it is "Checking for Mail" for the last 20 min. I have 2 folders in "My Folders" which never Push so I normally have to check them manually from time to time. Mail goes into those folders via a Yahoo Server Side Filter. They are working fine. I currently have 19 files in my Yahoo InBox right now.

    Now working again. What I did was, I used the Web Interface to delete a couple of the oldest (maybe could have just deleted 1) and then I went into one of "My Foders" on my phone which checked for email and there was not any then went back to InBox which had to connect again and now I immediately got all my email. I now expect Push to start working again until this happens again. The mail that I deleted did not have any attachments. However, they could have had HTML. Nothing unusual.

    This is pretty sad, the iPhone has been on the market for almost 2 months and have receive 2 bug fix updates and yet they still can't fix on of the most important features of the phone. "EMAIL".
     
  6. Pattycerts macrumors 6502

    Joined:
    Jul 4, 2007
    #6
    Same EXAT thing happened to me twice last week, and I went to yahoo.com, delete my emails, and was able to sync. Once I could understand, a corrupt file, etc...but twice? Not sure if its an iPhone or yahoo issue, but its definitely something...
     
  7. d21mike thread starter macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #7
    This has happened to me many times. I just recently noticed that I can just delete the oldest mail (maybe the one currently being loaded). I can also do this via m.yahoo.com on my iPhone so I don't have to use my computer to fix it.
     
  8. drater macrumors 6502a

    drater

    Joined:
    Oct 6, 2005
    Location:
    Boston, MA
    #8
    my yahoo isn't working faster at all. it sucks, I went into Yahoo mail and hit the "update" button and got 9 new e-mails. 8 of which were sent before 12pm EST, it is now almost 2pm EST.

    This is terrible. I understand that it might not be "push" but when I am given the option of my mails checking every 15 minutes and it doesn't! that's just terrible. My old blackberry pearl would do this easily. I love the iPhone, don't get me wrong, but come on, this has been a simple problem from the start. :mad:
     
  9. d21mike thread starter macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #9
    However, today, to get PUSH to start working again I had to POWER OFF/ON my phone and now it is working again fine. I sent an email to my yahoo acount and it hit my phone is < 3 seconds.
     

Share This Page