Yahoo Push Mail Down??

Discussion in 'iPhone' started by sixth, Feb 19, 2008.

  1. sixth macrumors 6502

    Joined:
    Aug 16, 2006
    #1
    Just wanted to check and see if anyone else is having any issues with Yahoo Push email, for some reason it seemed to stop working over the weekend or early Monday. I need to refresh my email folder to get it working again.

    Anyone else having the problem? It was working great ever since I moved to 1.1.3.....first time its been down since that upgrade.
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    You are NOT alone. It has not worked for the last 2 or 3 days. I can get it to pull by going into the various folders but NO PUSH. I agree that it was working great since the last firmware upgrade.
     
  3. raymanster macrumors 6502

    raymanster

    Joined:
    Feb 13, 2008
    Location:
    UK
    #3
    Mine wasn't working yesterday and this morning, and by midday seemed to be working again. :confused:
     
  4. ssajous macrumors member

    Joined:
    Sep 13, 2007
    #4
    Forward and reply on yahoo mail do not work for me

    I still get emails but I noticed that forwarding and replying with yahoo mail does not work. I have replied to so many people who say they did not get my emails and I tested i myself and it does not work. I am surely but slowly mrigrating all that was left on yahoo to gmail.
     
  5. sixth thread starter macrumors 6502

    Joined:
    Aug 16, 2006
    #5
    Well glad to hear that I am not alone with this, I even removed the account and readded it again, still with no luck it wont push to the phone without refreshing the account manually.

    I am currently forwarding my GMail to my yahoo for the point of using Push. Like you guys said above it HAS been working really well for a while (although i do remmeber a while back it was down for a couple of weeks and I had to move back to Gmail on my phone).

    I am also having the same issue with not being able to forward anything from the phone, it sends but no one receives anything.

    Hopefully they are working on it and not sitting on it for a week or so like they did last time it didnt work....
     
  6. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #6
    Push is not working for me either. Started this wknd.
     
  7. dbw77 macrumors newbie

    Joined:
    Jul 2, 2007
    #7
    Same here...

    Same here started about 1-2 days ago, bad enough that I started checking forums and Internet and now I see I am not alone

     
  8. sixth thread starter macrumors 6502

    Joined:
    Aug 16, 2006
    #8
    It's a great service, to bad it goes down like this. Thankfully its not used by enterprise people like myself all that much, or it would prolly get more publicity. (exp BES going down etc)

    I thought it as working again about an hour ago but now its back to not working again...
     
  9. pitpro macrumors newbie

    Joined:
    Feb 20, 2008
    #9
    Same deal here. Push broken since the weekend. Was working perfectly since 1.1.3 upgrade(before upgrade it was sometime yes sometimes no). I don't know if it makes a difference but I also have xxx@sbcglobal.net.
    There are two threads on the forum, but no where near what I expected about the outage. Blackberry email outage was national news.(I know this isn't complete outage) Very annoying none the less. I was hoping to hear some news form someone in the know. Nothing yet-
     
  10. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
    #10
    mine hasn't been autochecking for the past couple of days. I have to manually refresh my mail boxes.
     
  11. AREM macrumors newbie

    Joined:
    Jan 14, 2008
    #11
    Glad that it isn't just my phone!

    I have to refresh to get emails. Its so annoying. 1.1.4 had better fix this and my text message problems.
     
  12. bubba316 macrumors newbie

    Joined:
    Feb 20, 2008
    #12
    Mine hasn't worked for about 5 days now, this is ridiculous.
     
  13. Flaco macrumors newbie

    Joined:
    Oct 19, 2007
    #13
    I'm still on 1.1.1 and my push from @sbcglobal is no longer working either. It is a yahoo issue not a firmware issue especially since you have to manually refresh the folders just to get your mail.
     
  14. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #14
    so are you saying this is something yahoo has to fix? Who would you even contact about this apple or yahoo?
     
  15. dbw77 macrumors newbie

    Joined:
    Jul 2, 2007
    #15
    Seems to be working after setting up new account

    Can't say for sure without more tests, but this morning it still wasn't working, so I created a brand new yahoo mail account and removed the old one from my iphone and configured the new one and it miraculously started working, now it is pushing like before.

    What I mean by can't say for sure, is I need to re-program my old yahoo mail account (the one I removed) and see if that starts pushing or not. If it doesn't, then it might be something at Yahoo with old accounts? OR, if it starts, either they fixed it, or one has to re do the Yahoo account on the iphone, either way, mine seems to be working as of this morning.
     
  16. Flaco macrumors newbie

    Joined:
    Oct 19, 2007
    #16
    Mine started working again this morning, woke up to 7 new emails and my phone is not set to auto poll. Hope Yahoo gets it straight and can keep it running.
     
  17. JD914 macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
  18. DavePurz macrumors member

    Joined:
    Feb 22, 2008
    Location:
    San Francisco Bay Area
    #18
    As of 00:05 Pacific on Sat, Feb 23, 2008 Yahoo Push is still down for both of our iPhones.

    I wonder if could be related to “Field Test --> PDP Information” being blank.

    When I used to go into “Field Test --> PDP Information” I always had an IP number assigned to my iPhone on wap.cingular.net.

    For the last week the PDP Information screen has been blank, (no IP or network affiliation).

    Is it possible that Yahoo Push communicates with the iPhone via the PDP’s IP number? I don’t know exactly how push gets the iPhones attention.

    Maybe AT&T/Cingular did something to affect iPhones being assigned an IP number and that has caused push to stop working for the last week.

    Perhaps it’s a coincidence and has nothing to do with it.

    --Dave
     
  19. gjosho macrumors newbie

    Joined:
    Dec 16, 2007
    Location:
    Newcastle, UK
    #19
    Push...Pull...Push...

    Me and my iPhone seem to have been in a perpetual tug-o-war with Yahoo mail for several days now.

    First it wasn't pushing so I pulled...then it pushed, so I stopped. And then it stopped pushing so I started pulling again.

    Currently I'm pulling my emails down as Yahoo isn't pushing at all this morning and Im getting pretty tired of it.

    Feel like a midwife trying to birth emails from a very reluctant client! :p
     
  20. skubish macrumors 68030

    skubish

    Joined:
    Feb 2, 2005
    Location:
    Ann Arbor, Michigan
    #20
    This problem has existed off and on since the iPhone launch.
    In simple terms: Yahoo push does not equal Blackberry push.
     
  21. DavePurz macrumors member

    Joined:
    Feb 22, 2008
    Location:
    San Francisco Bay Area
    #21
    Updated . . .

    I have auto mail check turned off and I received pushed email alerts to my iPhone Yahoo account at 00:11 tonight.

    What’s more, I received a push email to my SBCGlobal account at 02:13 and that account has never worked previously.

    I still don’t have any PDP info showing in field test mode so obviously that was coincidental and appears to have had nothing to do with the push problem.

    So, at least for now, push email seems to be back.



    --Dave
     
  22. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #22
    Can report that yahoo push appears to be back as well for me.
     
  23. yagrax macrumors regular

    Joined:
    Jul 30, 2007
    #23
    Bad visual.

    Once again? Who's pushing and who's pulling?

    euuuuuuuwwwwwww
     
  24. gjosho macrumors newbie

    Joined:
    Dec 16, 2007
    Location:
    Newcastle, UK
    #24
    Ha! lol Yahoo! is doing all the pushing now... spitting them out like a machine gun.
     
  25. KhuntienNang macrumors member

    Joined:
    Feb 20, 2008
    #25
    so is it working now for you all?
    i just had my iphone few days ago, but i never had it pushing any of my yahoo mails to me yet.
     

Share This Page