yahoo push using sbcglobal no longer sending mail

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 7racer, Aug 12, 2007.

  1. 7racer macrumors regular

    Joined:
    May 3, 2004
    #1
    I used the small work around with entering the yahoo mail info by using my sbcglobal account

    that is

    mymail@sbcglobal.net@yahoo.com during the config

    everything seemed to be working great as I can see all of my folders and get almost immediate push. I was also able to send email but am not getting it any longer.

    The iPhone will make the "send mail" noise but I never sends nor do I get a bcc

    any ideas?
     
  2. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #2
  3. elistan macrumors 6502a

    Joined:
    Jun 30, 2007
    Location:
    Denver/Boulder, CO
    #3
    Yep, exact same situation here, but with an swbell.net account. Recieve works fine, but can't send diddly. Sending and receiving working just fine via gmail.
     
  4. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #4
    your in Dallas also?

    Well I have been getting killed with spam on my account and wouldn't mind a bit if ATT gave me a new email with the yahoo.com domain name.

    Busy with work today but may try tomorrow evening.
     
  5. sidewindr macrumors newbie

    Joined:
    Jul 30, 2007
    Location:
    Fullerton CA
    #5
    i was kinda having the same problem, was working fine, then one day it stopped, i could receive but not send. after trying different settings and delete account and re-setup, here is my settings, its working for now.

    setup new account as imap

    incoming mail server:
    host name: imap.apple.mail.yahoo.com

    outgoing mail server:
    smtp.att.yahoo.com
    user name: emailname@sbcglobal.net

    settings in advanced:
    income and outgoing SSL both set to off.

    hope that helps
    lw
     
  6. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #6
    thanks...

    will give it a try. But does this still allow the push email feature?



     
  7. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #7
    grrrrrr

    this is so frustrating.

    This didn't work for me. It gives me an error that my username or password is incorrect.

    I replaced the username from my email to just the prefix (before the @sbcglobal.net) and it still didn't work.

    Sidewindr, when you entered this, I assumed you did this under other and entered the info? When I do it this way it won't let me change the advanced settings until after it tries to verify the account.

    Any other tips would be appreciated.


     
  8. sidewindr macrumors newbie

    Joined:
    Jul 30, 2007
    Location:
    Fullerton CA
    #8

    I remember it taking a long time to verify, and then it prompt, something about it couldn't authenticate or use SSL.. (can't remember exactly), just click proceed w/out.

    now... for some reason, wifi don't work, well at least during setup... but i just have my wifi turn off all the time now.. at least i have yahoomail pushed.

    so i would delete your existing setup, turn off wifi, restart iphone, and do a clean email setup,

    good luck
     
  9. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #9
    WOW

    it worked.

    strange...

    but for some reason it wouldn't send EMAIL but I had to turn ssl on for outgoing and enter my password.

    Many thanks!

     
  10. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #10
    grrr...

    spoke to soon. This method does work while on edge...but doesn't work on WIFI

    Strange. Why is that when using the Yahoo Mail setup it works fine but push doesn't work? I would assume that the IMAP setttings would be the same and that the custom config changes the outgoing server correct?

    Any other hints to get this to work over WIFI also?
     
  11. sidewindr macrumors newbie

    Joined:
    Jul 30, 2007
    Location:
    Fullerton CA
    #11
    Like I stated before, need yo turn off wifi. Now I leave wifi off all the time so at least I can get yahoomail push. Sux
     
  12. 7racer thread starter macrumors regular

    Joined:
    May 3, 2004
    #12
    Thanks again for this work around. I needed to send some email from a satellite location and this did the trick.

    However, I noticed that the IMAP function wasn't working quite right. When I downloaded the email off of the server, the phone did not update the changes :(

    Thanks again for the work around though
     

Share This Page