Yay, my MBP finally crashed in bootcamp due to graphics issue

Discussion in 'MacBook Pro' started by edifyingGerbil, May 6, 2011.

  1. edifyingGerbil macrumors regular

    Joined:
    Feb 13, 2011
    #1
    I assume it's a graphics issue, that is.

    I had a youtube video loaded up; after a while the screen will go a bright green (like the colour of the Libyan flag) and when I press play the audio will work but the video will remain a solid green colour. When the video finishes I hear a strange noise with the audio becoming distorted briefly, and the entire screen will be one giant glitch (very hard to describe) whereupon the computer will reboot.

    The second time this happened, a little bubble came up saying Windows recovered from a serious driver error (I left a video loaded up on youtube for ages and let my MBP sleep/wake up as well). Undeterred, I reloaded the video and the moment it played again the screen became one massive glitch and the audio went funny.

    This happened before and after the EFI update and it's the first time since I got this in March that I noticed this strange crash issue. It only occurs if I leave a flash video on for a long time and then try to play it while it's green.

    Does anyone else have a similar issue? Should I try updating the driver on Windows? I've tried but the catalyst_mobility_64-bit_utility claims "your computer does not contain a proper graphics adapter."

    Thanks for any help.
     
  2. edifyingGerbil thread starter macrumors regular

    Joined:
    Feb 13, 2011

Share This Page