YEA I'm an idiot!

Discussion in 'MacBook Pro' started by mamaafowler, Apr 7, 2012.

  1. mamaafowler macrumors newbie

    Joined:
    Apr 1, 2012
    #1
    Ok, so shoot me! This has to be a easy fix, i just don't know how...
    when i am in a draft email body and hit delete (to remove extra space or words) I delete the whole damn thing....uugh...plz help i do all the time.
    I know, i'm an idiot! Also still trying to get the "on my mac" category back from my side menu i accidentally dragged it to the trash it shows up in trash but I want it back because i liked the option of (hide) my subfolder in mail.
    After your done laughing at me plz help this sleep deprived mother of three.
    Thanks in advance!
    Angie:D
     
  2. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #2
    1. open finder
    2. click finder>preferences
    3. click the sidebar tab
    4. check off the icons you want in the sidebar
     
  3. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #3
    Do you hold the CMD key by any chance while hitting delete.
    That would delete the whole line but I cannot replicate deleting the entire text by hitting only delete. There are no preferences I know of that you could possible have changed that would cause such a behavior.
    I use Snow Leopard and not Lion but I doubt Lion's Mail is any different.
     

Share This Page