yellowsn0w help

Discussion in 'Jailbreaks and iOS Hacks' started by jmchen3, Jan 1, 2009.

  1. jmchen3 macrumors member

    Joined:
    Jan 31, 2008
    #1
    what am i doing wrong

    i have 2.2 with 2.28.00

    i went through cydia and got yellowsn0w

    i rebot

    stick in the sim that i want

    but all i get is 5 dots

    i have a iphone 3g 16gb
     
  2. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #2
    What SIM are you putting in?

    There's also another thread where others are discussing similar issues. Why did you feel the need to start a new one?
     
  3. notintheleast macrumors 6502

    notintheleast

    Joined:
    Oct 1, 2008
    Location:
    NC
    #3
    From what I gathered in the already lengthy yellowsn0w thread, it just takes 15 mins or so for it to fully work. How long have you waited?
     
  4. jmchen3 thread starter macrumors member

    Joined:
    Jan 31, 2008
    #4
    i putting in a china mobile sim since iam aboard right now

    and i am waiting more than 15
     
  5. Dextor143 macrumors 6502

    Joined:
    Oct 28, 2008
    Location:
    USA
    #5
    I found it to work , follow this

    go to general>setting> reset? reset all network setting
    then take the sim out (give it 1 min)
    and put it back on
    after that go to airplane mode and turn it on for 10 sec
    then turn it off.. it should work..
    if still doesn't work then just take the sim out and put it back in

    should work....I see the Tmobile sign now
     

Share This Page