Yes, another MX Revolution Question (Well, Steermouse)

Discussion in 'Mac Accessories' started by Slip, Dec 7, 2007.

  1. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #1
    OK, heres the problem. After Using Steermouse with my MX Revolution it was playing up (eg after turning off the mouse and turning back on some of the buttons wouldn't do their designated actions) and so I decided to give the LCC a go and see if this was any better. So, I d/l the LCC and uninstalled Steermouse and went on to use LCC but typically it wouldn't see the mouse and so I removed that and then went back to Steermosue, however when reassigning the actions the button called 'Tips...' was gone which let me set it so that the 'Hyper Scrolling' or whatever you call it didn't kick in but this was replaced with 'Error Info...' which just said that I had had LCC installed and if I was experienceing problems yaddah yaddah.
    So I was wondering if any of you with Steermouse installed could copy and paste those terminal codes which would allow me to turn off the Hyper Scrolling :eek:
    Thank you in advance!
     
  2. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #2
    Straight from the Steermouse support page:

    So if you want to get rid of Free Spin altogether, use -1. I like Automatic Shift with a value somewhere in the middle (6 ish).
     
  3. Slip thread starter macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #3
    Cheers :)
    Now I feel like a dumbass :eek:
    BUt none the less (Y)
     
  4. chris77 macrumors newbie

    Joined:
    Jan 21, 2008
    #4
    steermouse + mx revolution

    I wondered if anyone can offer some advice for my problem.

    I use a Logitech MX Revolution with steermouse, and it's been great for the last five years. I used the above terminal input to make the scroll wheel smooth scrolling always on. God this is a beautiful mouse to use.

    Recently that mouse went into retirement, so I bought a new Revolution. All worked fine for a few weeks. Last week one of my programmed buttons stopped working for my assigned function. It came back on a few days later.

    But now the always-on smooth scrolling is gone. Smooth scrolling kicks in if you scroll rapidly, but I would like the always-on setting.

    I have uninstalled and reinstalled steermouse, entered the code in terminal to set smooth scrolling, rolled back to previous versions of steermouse to see if that had anything to do with it. I even have the old Revolution, and the smooth scrolling on that one works fine.

    Any ideas? I miss that smooth smooth scroll.

    Cheers.
     
  5. striker33 macrumors 65816

    striker33

    Joined:
    Aug 6, 2010
    #5
    Why bump a 4 year old thread?

     

Share This Page