Yet another HELP thread ... awesome!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cochoz, Sep 22, 2011.

  1. cochoz macrumors newbie

    Sep 22, 2011
    Trying my luck here since nobody at the ifans forums were able to help me.

    My iPhone 4 is currently stuck on the Apple boot logo due to a Tethered Jailbreak. Thing is, when I put my device on DFU or recovery mode, my computer recognizes it as an Unknown Device The problem is that, being recognized as such, I can't use "Just boot tethered option" or able to restore with iTunes since the phone isn't recognized.

    I have tried to manually add the driver to "Unknown Device" pointing it to --- C > Program Files > Common Files > Apple > Mobile Device Support > Drivers > usbaapl64. This is what I get

    I've also tried uninstalling iTunes and using REGEDIT to delete anthing iTunes related. That didn't work. I've also tried deleting all USB hubs and let windows re-install them, that didn't work.
  2. toiday macrumors regular

    Sep 4, 2011
  3. cochoz thread starter macrumors newbie

    Sep 22, 2011
    just installed it but still having the exclamation point :/

Share This Page