Yet another iProblem

Discussion in 'iPod' started by iPods, Dec 15, 2011.

  1. iPods macrumors newbie

    Dec 15, 2011
    I have yet to run into a problem like I am having on any thread I can find.

    My iPod Touch 4g had 4.2.1 and I decided to try to restore it.
    I have tried tiny umbrella, iReb, Redsn0w and all the other tools to get out of this. I have to untick the cydia options in tiny umbrella and start its server to get anywhere to begin with, otherwise I get errors. I put it in pwned DFU mode and run the restore. It says that restore is complete and it should reboot. It doesnt. Once the box that says that is dismissed, it says my iPod is in recovery mode and needs restored. I tried restoring iOS 4.2.1 and iOS5 both (5 wont let it do anything, 4.2.1 it just repeats the restore and back to recovery.) I tried tiny umbrella, redsn0w and iReb to fix the loop, but all fail. I am getting very frustrated. Any suggestions? What if I tried restoring a custom 4.2.1??
  2. iPods thread starter macrumors newbie

    Dec 15, 2011

    So I am now running into error 2005. any ideas? hardware? different usb port? i have no clue, been trying to restore this for 8 hours now. i think my shsh stopped me from my previous problem. is a restore to ios 5 possible with no shsh?

Share This Page