Yet another 'need helping jailbreakin' thread

Discussion in 'iPod touch Hacks' started by yivyn, Apr 22, 2010.

  1. yivyn macrumors newbie

    Joined:
    Apr 22, 2010
    #1
    I know you probably get these threads all the time and I apologize. But this has driven my completely nuts for the past 3 hours. I have tried EVERYTHING.

    I bought my iPod Touch brand new today. Every single thing I've done to try and jailbreak it has failed. I've tried suggestions from thread here, other sites, message boards, tutorials - NOTHING.

    I need it jailbroken for my web design course (I have a class on Mobile Web Design), so any help asap would be amazing. Thank you so much!
     
  2. kyleh613 macrumors regular

    Joined:
    Apr 20, 2010
    #2
    What firmware is your touch? What generation?

    Why do you need to jailbreak it for your web design class?

    I'm kinda confused too how you managed to go 3 hours without finding a solution. I found out how to jailbreak a 3rd gen ipod touch within 10 seconds on google.
     
  3. yivyn thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    #3
    I bought it new today. I assume it's a 3G? (First time, etc). It's version is 3.1.3 and Model is MC086C if that helps.
     
  4. kambam macrumors newbie

    Joined:
    Apr 30, 2010
    #4
    Help

    I am also having this problem nothing will work, I have a 3G 8gb touch running on 3.1.2 firmware that i downgraded to. I downloaded blackra1n and when i try to start it up it says "blackra1n.exe - Unable to Locate Component" the says " this application has failed to start because ASL.dll was not found. Re-installing this application may fix this problem. But I did uninstall and re-install the program and got the same thing. i hit okay and it boots up but when I click make it ra1n it tells me this has failed and wants me to send and error report. I also tried redsn0w and Snowbreeze. How can i jailbreak my iPod. I need to know what to downgrade to, what iTunes to have, and anything else i need to know on how to do it. Thanks!
     
  5. mugsysam macrumors newbie

    Joined:
    Mar 18, 2010
    #5
    fix for blackra1n dll problem

    i was having the problem with blackra1n.exe .the fix is to download i new copy of blackra1n to your C:\program files\common files\apple\apple application support .. then you can make a shortcut of blackra1n.exe to your desktop from this folder . i hope this helps it work for me ..
     
  6. RangerXML macrumors regular

    Joined:
    Jul 4, 2009
    #6
    Thank you, just ran into that problem when my iPhone rebooted. I thought I was screwed and about to have to buy an Android 2.2 based phone with native USB tethering support if I was going to have to restore my iPhone.
     

Share This Page