Yet another Netflix error

Discussion in 'Apple TV and Home Theater' started by Davidtrippy, Jul 6, 2011.

  1. Davidtrippy, Jul 6, 2011
    Last edited: Jul 8, 2011

    Davidtrippy macrumors newbie

    Davidtrippy

    Joined:
    Aug 19, 2008
    #1
    Anyone else having this screen pop up on the Netflix App? I already power-cycled and de-activate from the netflix site and had no luck, anyone else have the same problem? :confused:

    --Edit

    Not Jailbroken, current iOS version
     

    Attached Files:

  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  3. everydream23 macrumors newbie

    Joined:
    Jul 6, 2011
    #3
    Same here

    Same thing is happening here. Most up-to-date iOS no jailbreak.

    Can't access any other options... streaming still works perfectly..

    I am not sure but did Netflix have HD before tonight? Because I am watching streaming HD horrible B Movie from Sci Fi right now.
     
  4. x64Man macrumors newbie

    Joined:
    Jul 5, 2011
    #4
    Same here.

    Glad I have a PS3 backup. My 2 Atv's are useless lately for Netflix.
     
  5. benraven macrumors newbie

    Joined:
    Jul 6, 2011
    #5
    Yes. I noticed it tonight (wed). It worked fine yesterday, and today only three menu items show up. I power cycled it, logged out and back in, no change. I am hoping to not have to reset it and reenter my settings.

    I scheduled a call with apple support for tomorrow morning. I'll update this thread if they resolve it.

    Ben

    Edit -----

    A nod to DavidTrippy for Dr. Who on the recent list. :)
     
  6. baforer macrumors newbie

    Joined:
    Jul 6, 2011
    #6
    Yes, I have the same screen on my ATV2. It was working fine 2 hours ago, but now I just have the Instant Queue, Search and Logoff options. Hopefully it will be working again tomorrow.
     
  7. everydream23 macrumors newbie

    Joined:
    Jul 6, 2011
    #7
    Confirm HD before Tonight

    Can anyone confirm Netflix on AppleTV had HD content before tonight? I did a search and the HD icon is showing up... I don't remember that before tonight.

    I am still having issues with the menu as well.
     
  8. marco114 macrumors 6502

    marco114

    Joined:
    Jul 17, 2001
    Location:
    USA
    #8
    Netflix Menu Missing Items

    I can't browse by Genre or Recently Watched or Suggestions any more...

    I only see the 3 items:
    - Instant Queue
    - Search
    - Logout



    I am able to stream movies by searching and by Instant Queue, but previously watched items are gone, browsing by genre is gone too. It really *****. Please fix this apple!



    I tried:

    Rebooting Device, waiting 30 seconds.

    Tried my other Apple TV 2, same issue

    Reseting device to factory default



    Nothing worked.
     
  9. baforer macrumors newbie

    Joined:
    Jul 6, 2011
    #9
    Since I didn't update my firmware tonight, I don't think this is an Apple problem.
    It must be something that Netflix is doing differently.
     
  10. baforer macrumors newbie

    Joined:
    Jul 6, 2011
    #10
    I have always had HD on the ATV2, however it is only for select movies.
     
  11. milbournosphere macrumors 6502a

    milbournosphere

    Joined:
    Mar 3, 2009
    Location:
    San Diego, CA
    #11
    Same problem here as well. 4.2.2, jailbroken with seas0npass.
     
  12. ladymacintosh macrumors member

    ladymacintosh

    Joined:
    Jan 25, 2011
    Location:
    Seattle
    #12
    I had the exact same problem. My ATV2 is up to date, not jailbroken or unlocked. Yesterday when I went home and turned it on, the categories were all returned to normal and I did nothing in between when they disappeared and reappeared. Must have been a Netflix thing.

    It sure would be nice if they gave us some notice as to when they were going to do updates or have outages. How hard is it to send an email notification?
     

Share This Page