yosemite and Facebook

Discussion in 'OS X Yosemite (10.10)' started by cohen777, Oct 18, 2014.

  1. cohen777 macrumors regular

    Joined:
    Jul 23, 2009
    Location:
    Lakeland, FL
    #1
    I just upgraded to OS X Yosemite. Everything works very well except Facebook. Same problem with Safari and Firefox with Facebook. Facebook will sometimes load and sometimes the browser will say it can't connect to the server. Most of the time Facebook won't work properly, as in, the full page won't load, I can't post comments, and I can't look up people.

    Anyone else have the same problem?
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    Does anything else on the entire internet work for you or is it just Facebook?
     
  3. cohen777 thread starter macrumors regular

    Joined:
    Jul 23, 2009
    Location:
    Lakeland, FL
    #3
    Both Safari and Firefox handle the rest of the internet just fine. It is just Facebook that doesn't work properly in either Safari or Firefox.

    I deleted the cache in Safari. Turn off the extensions. Made sure the flash player was updated.
     
  4. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #4
    Sounds more like an issue with your ISP or router then. Do other devices such as your phone work with Facebook ok still?
     
  5. cohen777 thread starter macrumors regular

    Joined:
    Jul 23, 2009
    Location:
    Lakeland, FL
    #5
    I think I narrowed the issue down to something other than yosemite.
     

Share This Page