Yosemite and Fusion 5.0.5

Discussion in 'OS X Yosemite (10.10)' started by GAUG3, Oct 23, 2014.

  1. GAUG3 macrumors member

    Joined:
    Jun 17, 2010
    #1
    I'm running iMac 27" mid 2011 Maverick 10.9.5 with Fusion 5.0.5. Anybody upgraded to Yosemite without upgrading Fusion to 7? Hoping I don't have to upgrade Fusion and still have working VMs.
     
  2. dusk007, Oct 23, 2014
    Last edited: Oct 23, 2014

    dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #2
    My Fusion 6 won't start anymore. Annoying. I don't know if there is a workaround or not. It seems purposefully disabled so you buy the upgrade. There should be a switch somewhere to change that.
    Just needed an update. The newest works (of the 6) apperantly.
     
  3. GAUG3 thread starter macrumors member

    Joined:
    Jun 17, 2010
    #3
    Crap. I should have known. These companies all sleep together anyways.
     
  4. NoBoMac, Oct 23, 2014
    Last edited: Oct 23, 2014

    NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #4
    Well, it caught me as well.

    However, Fusion 5's last supported OS was the initial Mountain Lion release. Mavericks was Fusion 6 only (sure, 5 worked, but). So, basically, been a dead product for two years now.

    [​IMG]

    /Applications/VMware Fusion.app/Contents/Library/VMware OVF Tool/ovftool

    will export your virtual machines in a format that VirtualBox can use. And VirtualBox is free. Might be suitable stop-gap until one decides whether or not to re-up with VMware, or maybe Parallels, or keep using VirtualBox.
     
  5. NoBoMac, Oct 23, 2014
    Last edited: Oct 23, 2014

    NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #5
    Don't think anything purposeful (other than not doing updates on older product). Yosemite has new app signing requirements, so not in vendor's interest to update old software to the new signing system, along with general "porting" old software to the new environment is not going to make them money, but cost them.
     
  6. Zerozal macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #6
    I'm running Fusion 6.0.5 on Yosemite and it works fine. I'm not surprised that Fusion 5 doesn't work, but if you can upgrade to 6 you should be OK.
     
  7. GAUG3 thread starter macrumors member

    Joined:
    Jun 17, 2010
    #7
    Thank you. Good to know 6.0.5 works. I might as well update to 7.
     

Share This Page