Yosemite and Time Capsule/Machine

Discussion in 'OS X Yosemite (10.10)' started by Ifti, Oct 28, 2014.

  1. Ifti macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #1
    Upgraded all my systems to Yosemite - however Time Machine backups to my Time Capsule are almost non-existent! So super slow - Im talking 5KB in a minute or so!!

    Previously with Mavericks this was working fine - much faster.

    Im using 5GHz AC WiFi, so that shouldn't be the problem.

    Its not a huge issue as I only do a manual TM backup once every month or so (I create clones of my drives usually), so my other option is to just connect with an ethernet cable when I perform the backup, although would like to get the WiFi backup working again....

    All other WiFi performance is fine - not had any of the disconnection issues other are reporting with Yosemite....

    Any ideas?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    The permissions messed up with the "upgrade".

    So launch /Applications/Utilities/Terminal.app and run these steps:

    1.
    Code:
    diskutil list
    Then take note of the Time Machine path is that list!

    2. The take ownership of the Time Machine disk again.

    Code:
    sudo diskutil enableOwnership /dev/disk1s2
    Your Time Machine path might be different! So be careful.
     
  3. Ifti thread starter macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #3
    Thanks - although tried it again the next day and everything seems to be fine now! Not sure what happened there!
     

Share This Page