Yosemite BETA 2 - cant boot up

Discussion in 'OS X Yosemite (10.10)' started by SunGm, Jun 18, 2014.

  1. SunGm macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    Hello !

    After i downloaded and updated my mac to beta 2(imac 27" late 2013) and after the restart it freezed. U w8ed 10 mins and I turned it off.
    Now i cant boot it up.
    Its loading slownly to half and freezes and I got a cross logo. I tired safe mode but nothing.
    I really need this today , so please if u ve any idea , comment.
    Check the attached pic !


    Thanks !!!! :/// :(
     

    Attached Files:

  2. bradley8795 macrumors member

    Joined:
    Sep 19, 2013
    #2
    This happened to me on beta 1 when I activated TRIM, I had to do a reinstall. That is the route I would suggest for you.
     
  3. SunGm thread starter macrumors newbie

    Joined:
    Jun 18, 2014
    #3
    Uhh :/ I ve never had problems with betas so i didnt make any backup :( WAH…

    but thanks for your fast reply !
     
  4. bradley8795 macrumors member

    Joined:
    Sep 19, 2013
    #4
    Well from now on always always always back up, time machine is a life saver....use it.
     
  5. SunGm thread starter macrumors newbie

    Joined:
    Jun 18, 2014
    #5
    yeah… A lot of stuff gone now. From now i WILL NOT install betas to my main mac… just my rmbp (it works perfect with Yosemite).

    Thanks anyway , i w8 for other answeres , i hope some1 can save my life.
     
  6. rpungello macrumors member

    Joined:
    Oct 4, 2011
    #6
    Yeah, never run beta software without backing up your data.
    Heck, even if you're running a stable OS you should be backing up your data. Never know when a drive will fail.

    And given how easy to use Time Machine is, there's really no reason not to use it.
     
  7. SunGm thread starter macrumors newbie

    Joined:
    Jun 18, 2014
    #7
    I ve been using mac for 10 years now , and never had ANY problem… So , from now i'll do backups.
    thanks guys !
     
  8. PeterHolbrook macrumors 6502a

    Joined:
    Sep 23, 2009
    #8
    I wouldn't want to be picky, but the title of this thread and several comments by forum members are wrong. The second beta has NOT appeared yet, and neither has the first one. Apple announced the first (public) beta would appear in the summer. So far, two developer previews have appeared. Developer Previews (DPs) are just that, not betas.
     
  9. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  10. SunGm thread starter macrumors newbie

    Joined:
    Jun 18, 2014
    #10
    works now

    I got it work with recovery :)

    Thanks !
    Now im doing a backup :D
     
  11. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #11
    "still waiting for root device"

    I'm having the same issue, no boot after re-installing Trim Enabler (Cindori Fix). What is your suggestion how to repair the "still waiting for root device"? I don't have a recovery partition on this SSD RAID0 mounted on a PCIe card. Thanks in advance!

    ~ Cheers
     
  12. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #12
  13. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #13
    Thanks for your reply. I have one on my bootable Carbon Clone Copy external HDD.
     
  14. jameslmoser macrumors 6502

    Joined:
    Sep 18, 2011
    Location:
    Las Vegas, NV
    #14
    For some reason I feel the need to point out these aren't betas, they are developer previews... I woundnt think of installing these on production machines that I would have to worry about even having backups of.
     

Share This Page