Yosemite Beta bug (backspace/delete issue in Safari & audio issue)

Discussion in 'OS X Yosemite (10.10)' started by roxtar, Jul 14, 2014.

  1. roxtar macrumors newbie

    Joined:
    Jul 14, 2014
    #1
    Hey guys tried searching this reddit/macrumors, and everywhere in general.. couldn't seem to find anything on these two specific issues I'm having in the latest beta.

    1) In Safari, while typing in a box (this box for example, or in a form, Google Docs, etc.. except for the URL bar), I can not backspace/delete a character. It's really frustrating. I have to highlight and replace even a letter if I want to go back. I've found a work around (hold CTRL+delete OR SHIFT+Delete) and it works fine.. but that can't be the only way to delete/backspace a character?! Makes typing anything into a field/form/doc nearly impossible. Anyone else experiencing this? (FYI I'm running a MacBook Pro (Retina, 15-inch, Early 2013 with the latest beta)

    2) Audio. Ah. I was having issues with no sound, but trashed a preference file as someone suggested here and now thats fixed - BUT - when stopping/pausing any video (iTunes, VLC etc), hitting play again starts the video but no audio! It's extremely bizarre. I have to exit the app and/or re-open the video file to play again and approximate where I left off. Pretty frustrating. Obviously this is a bug.. but anyone else getting this/know a fix?

    Would appreciate any help on these two.

    Thanks guys.
     
  2. roxtar thread starter macrumors newbie

    Joined:
    Jul 14, 2014
    #3
    Thanks man, that worked perfectly :)

    I dont suppose anyones running into the delete button issue?:rolleyes:
     
  3. heavydutymac macrumors newbie

    Joined:
    Sep 15, 2014
    #4

    Just found the solution! Click to Flash had the backspace key set up as a keyboard shortcut. So you can either change the extension settings, or disable the clicktoflash extension altogether.
     
  4. scuccria macrumors newbie

    Joined:
    Mar 19, 2015
    #5
    I'm having a similar kind of issue as described in point 1. But it is specific to the facebook comment field. It works fine in firefox, and the guest account.
    When I press backspace it doesn't show any deletion but when I post the comment it deleted the number of characters as many times I pressed the key. For eg.
    If I type "ABCDEF" in the comment section, and press backspace 3 times, the field shows "ABCDEF" but when I post the comment, it shows "ABC"
    Also, if I type a sentence and count the backspaces to make sure that the comment is perfect in case I need to delete, the sentence jumbles up. It sounds so weird, but this is what happens. It's been happening for months and I now I'm frustrated. :(
     
  5. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #6
    If the issue does not happen in the guest account then there is something wrong in your user account. Out of curiosity, have you tried clearing the cache in Safari? Another thing to try, quit Safari, press the OPTION key and select "Go" from the top menu bar and select Library. Now rename the Safari folder to Safari_sav. Reboot, login to your user account and see if the issue happens.
     
  6. scuccria macrumors newbie

    Joined:
    Mar 19, 2015
    #7
    I found the issue. It was the grammarly extension messing it up. Thankfully I had only 4 extensions.
    Thanks for the help anyway. xx
     
  7. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #8
    Glad you got it sorted out.
     

Share This Page