Yosemite Boot Problem

Discussion in 'OS X Yosemite (10.10)' started by fabimue, Jul 30, 2014.

  1. fabimue, Jul 30, 2014
    Last edited: Jul 30, 2014

    fabimue macrumors newbie

    Joined:
    Jul 30, 2014
    #1
    Hi Folks!

    I just have a Problem to get Yosemite run on my Macbook Pro 13 ". I've installed it over Mavericks, after the Installtion i restartet and got a prohibition sign.

    Okay second try. I installed Yosemite with a USB stick "clean" and it worked! Just restoring my programs and data over the Time-Machine-Backup. After finishing that, restart. BOOM same problem as before. :(

    Does anybody know if there is a program that will let Yosemite crash or any other suggestions what the problem could be?

    And sorry for english guys :D

    Thanks for your help!
     
  2. nikicampos macrumors 6502a

    Joined:
    Jul 23, 2011
    #2
    Well, I was having a few start up / loading problems after I installed the Public Beta on to Mavericks, so, like with every beta the best way is to back up all your files, delete all disks, create a new partition and then do a clean install from a USB drive, you can follow this to make your USB drive.

    http://forums.macrumors.com/showthread.php?t=1757723&highlight=usb+drive+yosemite

    After that, Yosemite is running pretty good on my 13" Macbook Pro 2010.
     
  3. fabimue thread starter macrumors newbie

    Joined:
    Jul 30, 2014
    #3
    Hi

    I've allready done this, but in that way I just have the Yosemite without the user-data. But okay, it's a Beta and I just have to wait for the final release :)
     
  4. bit50man macrumors newbie

    Joined:
    Jul 19, 2012
    #4
    Simular thing happened to me...

    I got this twice when restoring from my time capsule. I resolved it by booting to reinstall screen (Cmd -r) and choosing disk option, formatted my drive then tried the restore from the time capsule (back to maverick!) and all went well with all my files etc.
     
  5. fabimue thread starter macrumors newbie

    Joined:
    Jul 30, 2014
    #5
    I've allready restored Mavericks from the TimeCapsule and it worked without Problems. But Yosemite + my Data won't work. :/
     
  6. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #6
    Stick with Mavericks and create a second partition for Yosemite.
     
  7. mikeneko macrumors newbie

    Joined:
    Oct 1, 2014
    #7
    A problem after downloaded and installed Yosemite

    Same here. I am having a problem after downloaded and installed Yosemite yesterday.
    My MBP hanged at the start up. I don't have my backup and don't know how to get back to my old Mavericks. Can someone help me?
     
  8. fabimue thread starter macrumors newbie

    Joined:
    Jul 30, 2014
    #8

    I called the Apple Support and they said I have to check the Volume and the access rights with the disk utility.

    Maybe this will help you.
     
  9. mikeneko macrumors newbie

    Joined:
    Oct 1, 2014
    #9
    Hi,

    Thank you! At least someone responded to me.
    Could you tell me a little more about it?
    I restarted with Command+R to start the computer (connect to the Apple's sever) and run the Disk Utilities but resulted with OK.
    How and where do I uncheck the access rights?

    Thanks.
     
  10. licores macrumors newbie

    Joined:
    Oct 19, 2014
    #10
    I'm having the exact same problem, updated from Mavericks to Yosemite and get a prohibited sign on boot.
    If I clean install it works until I migrate my old user.

    Don't know what to do, already checked disk with Disk Utility and repaired permissions.
    It's a Macbook Pro Retina.
     
  11. CapeTownMac macrumors newbie

    Joined:
    Nov 15, 2008
    #11
    Same problem.

    I managed a "clean install" but then Yosemite can not read the Mavericks backups so its impossible to restore. Once you've installed Yosemite you can't boot from a Mavericks install USB either so I had to recover with internet recovery and then restore from my Time Machine backup.

    I had this problem when I upgraded from Snow Leopard to Mavericks and from Lion to Snow Leopard and I solved it by creating a USB install drive and booting from that. However, this time it does not work because Yosemite can't read the old backups.

    If anyone has a solution please post it.

    Thanks.

    ----------

    licores, how are you "migrating" the old user?
     

Share This Page