Yosemite Boot screen Freeze

Discussion in 'OS X Yosemite (10.10)' started by Threejw, Oct 17, 2014.

  1. Threejw macrumors member

    Threejw

    Joined:
    Jul 13, 2014
    #1
    Hi
    After installing yosimeti and during the reboot the progress bar freezes midway..

    I'v restarted and it did the same thing.. HELP ME please....

    Thank you!
     
  2. SpartyOn2003 macrumors newbie

    Joined:
    Oct 17, 2014
    #2
    Same issue after completing my Yosemite install last night. Was able to get into OS X after initial install. Rebooted then progress bar loads about 1/3 of the way and nothing else happens. I was able to boot into safe mode once but even that doesn't work now.

    I did a check disk and no issues found. I read some threads talking about repairing permissions from disk utility but that option is greyed out.

    Also note that I do Bootcamp and Windows loads fine. Something happened with the Yosemite install.

    Any ideas before I try to reinstall of Mavericks via Internet recovery and then have to upgrade to Yosemite again?
     
  3. Threejw thread starter macrumors member

    Threejw

    Joined:
    Jul 13, 2014
    #3
    i had to go though recovery mode and restore everything from my time machine...

    i don't know if i ever can download Yosemite again.
     
  4. iceperson macrumors 6502

    Joined:
    Mar 31, 2014
    #4
    Make sure if you're using a non-Apple SSD that you're disabling trim before installing Yosemite.
     
  5. mattrdesign macrumors newbie

    Joined:
    Oct 17, 2014
    #5
    Cross posted from a similar thread:

    Ok I had this very same issue, but I got passed it and I have no Idea why. Here’s what I did:

    My 2011 MacBook Pro was stuck on the boot screen (Apple logo and progress bar) after a seemingly successful installation. The progress bar was stuck at around half way for 2 hours.

    So I force power down and restart. Same thing happens again.

    So I boot into my Windows 7 partition to find a solution. No answers are found other than to boot into the recovery disk and reinstall

    I shut down Windows and boot into the recovery disk. I was about to hit reinstall when I realized that I need to back up a few files I’ve been neglecting for a while. So I shut down the recovery disk without doing anything.

    I then restart the computer but I forgot to hold down Option and it starts to boot into the the disk I tried to install Yosemite on, and IT WORKED! It booted into Yosemite normally and I’ve not run into any further issues.

    So it seems the solution to this problem is:
    1) Force power down
    2) Boot into Windows and putz around the Web for a while before shutting down.
    3) Boot into the Recovery Drive and don’t do anything, then shut down again.
    4) Boot up normally and it works
    5) …
    6) Profit!

    This worked for me for what seems to be the very same issue as the OP, but I stumbled on to the solution by accident so YMMV.
     

Share This Page