Yosemite + Bootcamp Win 8.1 = Not working?

Discussion in 'OS X Yosemite (10.10)' started by Padmini, Aug 20, 2014.

  1. Padmini macrumors 6502a

    Joined:
    Aug 9, 2014
    #1
    Running a 2012 Mac mini...

    Previously did Bootcamp during Mavericks with a Win 8.1 ISO on thumb drive, all created and run through BootCamp Assistant. No issues.

    Just did a clean install of Yosemite, and formatted the drive before hand.

    Now trying to Redo Bootcamp. The Bootcamp assistant works up until the install process. When it reboots, I get a black screen with "No bootable disc" message.
    Rebooting again and holding option shows me my OS X volume, recovery, and EFI Boot (the thumb drive).

    There is no Bootcamp partition shown, and the install is obviously not complete. Booting to the EFI Boot yields yet another road block, as I cannot get passed formatting in the Installer.....When I get to the partition selection/formatting screen it won't let me proceed, when I expand the error message it tells me that partition can't be used because it has a GPT partition table.

    I am stumped. I am looking to see if anyone has any suggestions, as I've done this a million ways and a million times before, and under Yosemite I can't seem to do Bootcamp.
     
  2. Fimeg macrumors regular

    Joined:
    Jun 12, 2013
    #2
  3. Padmini thread starter macrumors 6502a

    Joined:
    Aug 9, 2014
    #3
    I appreciate the instructions, but I don't see why all of the sudden I'm forced to use EFI boot.

    As far as I'm concerned, this is not how Bootcamp is supposed to work. It is broken.
     

Share This Page