Yosemite didn't affect Bamboo until I updated it!

Discussion in 'OS X Yosemite (10.10)' started by shelleyfur, Jul 2, 2015.

  1. shelleyfur macrumors newbie

    shelleyfur

    Joined:
    Jul 2, 2015
    #1
    I'm on iMac, OS X Yosemite, Version 10.10.3
    Wacom Bamboo Create Pen and Touch Tablet (CTH670)

    I upgraded to Yosemite about 3-4 weeks ago and everything was fine. Then Bamboo wanted the driver updated and now touch will not work.

    Anyone have any ideas? I've already contacted their support, they sent me a link to a new driver...with my specs in mind. And the touch will still not work at all. This sucks ;-)
     
  2. shelleyfur thread starter macrumors newbie

    shelleyfur

    Joined:
    Jul 2, 2015
    #2
    UPDATE!

    I got another email from support and they had me do this!

    Please try the following steps:
    Access the Application folder > select Bamboo or Wacom > select and run the Bamboo or Wacom Utility > once open click on the radio button for All Users in the Preferences section at the top > then click the Remove button.

    Almost immediately touch works again!
    So hey, I solved my own problem but for the next guy this worked for me right away!

    Very pleased :)
     

Share This Page