Yosemite DP2 and FileVault

Discussion in 'OS X Yosemite (10.10)' started by asvob, Jun 17, 2014.

  1. asvob macrumors newbie

    Joined:
    Jun 9, 2014
    #1
    Anyone have any luck with this, if you're willing to try? :p

    I put Yosemite DP2 on a fresh partition (upgraded from DP1) and attempted to use FileVault to encrypt the partition. It doesn't seem to want to move past the "estimating" stage, been over 5 hours.

    I've tried rebooting (as I've had to in Mavericks before), but to no avail.

    rMBP Late 2013 2.4/8gb/256gb
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    It worked fine for me. I had it off prior to updating.
    It prompted me to turn it on. It has a new optimizing step after it encrypts.
     
  3. asvob thread starter macrumors newbie

    Joined:
    Jun 9, 2014
    #3
    Cool, thanks for giving it a shot. Just curious, is it on another partition for you or is it the only one on your drive?
     
  4. TheBuffather macrumors 6502

    TheBuffather

    Joined:
    Jul 19, 2009
    Location:
    Orlando, FL
    #4
    I, too, noticed the prompt to encrypt the drive before arriving at the desktop in Beta 1. I did not, however, encrypt the drive because A) my machine is obviously a test machine, and B) since the first beta had issues, I was weary of trying it so soon. I will wait until the official release to encrypt anything.

    However, I think it's a good step for Apple to promote drive encryption. They do need to make it clear, however, that encryption can cause issues when reapportioning drives and/or wiping them.
     
  5. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #5
    Mine is on the main drive.
     

Share This Page