Yosemite DP5 + Apache

Discussion in 'OS X Yosemite (10.10)' started by RapsacDK, Aug 5, 2014.

  1. RapsacDK macrumors member

    RapsacDK

    Joined:
    Jul 27, 2010
    Location:
    Copenhagen, Denmark
    #1
    Anyone else having trouble?

    Had no trouble in DP4.
     

    Attached Files:

  2. nitant macrumors newbie

    Joined:
    Oct 16, 2007
    #2
    Same here

    Same issues. Its not starting here either, after updating to DP5


    This is the error log.

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Application Specific Information:
    dyld: launch, loading dependent libraries
    DYLD_LIBRARY_PATH=/Applications/MAMP/Library/lib

    Dyld Error Message:
    Symbol not found: _iconv
    Referenced from: /usr/lib/libmecabra.dylib
    Expected in: /Applications/MAMP/*/libiconv.2.dylib
    in /usr/lib/libmecabra.dylib
     
  3. paris18m macrumors member

    Joined:
    Jun 10, 2011
    #3
    thanks for letting us know

    was about to install DP5 on my work mac the next few days, guess i will hold it off it later since i rely on MAMP for work
     
  4. redgular macrumors newbie

    Joined:
    Aug 22, 2013
    #4
    same problem here with Apache not starting.
    It was working on DP 4 for me as well.
    I hope someone comes up with a solution.
     
  5. redgular macrumors newbie

    Joined:
    Aug 22, 2013
    #5
    Just found workaround from MAMP on Twitter

    Workaround for the 10.10 Preview 5 bug:
    Rename the file “envvars” located in </Applications/MAMP/Library/bin> into “_envvars”
     
  6. kcwjr macrumors member

    Joined:
    Apr 8, 2010
    Location:
    Santa Fe, NM
  7. ashi.vyas macrumors newbie

    Joined:
    Aug 13, 2014

Share This Page