Yosemite error = MacBook brick?

Discussion in 'OS X Yosemite (10.10)' started by CalvinWatterson, Jul 25, 2014.

  1. CalvinWatterson macrumors newbie

    Joined:
    Jul 25, 2014
    #1
    Hi everybody,

    I installed Yosemite in my MacBook Pro mid2010 (upgraded to 8GBs and SSD) and it worked for the first boot. Then I activated FileVault and half an hour later the laptop freezed (during encryption progress)

    Now my Mac only boots to a white screen, no Apple logo. Inserting a bootable media (DVD or pendrive) and pressing Alt won't make a difference, only the white screen.

    Any help would be greatly appreciated. I fear my laptop passed away...
     
  2. Manic Harmonic macrumors 6502

    Joined:
    Dec 4, 2011
    #2
    What happens if you remove the internal drive and try to boot from either another one or some other bootable media?
     
  3. CalvinWatterson thread starter macrumors newbie

    Joined:
    Jul 25, 2014
    #3
    I'll try tomorrow, now it's 3:00am in my country...

    Already tried reseting PRAM, SMC, Command+R, Alt, and still the same. By the way, the chime sounds ok. PRAM reset worked itself, the bright and volume raised to the max
     
  4. Bamxcore macrumors newbie

    Joined:
    Jul 25, 2014
    #4
    Did you resolve this ?

    Mines's exactly the same and nothing seems to work.
     
  5. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #5

    Not even installing another HDD with 10.9?
     
  6. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
  7. Aagaard2703 macrumors member

    Aagaard2703

    Joined:
    Oct 2, 2013
    Location:
    Denmark
    #7
    Something like that happened to me

    Something like that happened to me - Went to recovery mode got into the Terminal and copied all my directories to an USB... Luckily! And installed Mavericks ;-)
     
  8. Bamxcore macrumors newbie

    Joined:
    Jul 25, 2014
    #8
    It's a macbook air so another hard drive isn't going to be cheap.

    I've tried all forms of recovery to no aveil. My last option is to order a pentelobe screwdrive and take the hard drive out to force it to boot from a USB.
     

Share This Page