Yosemite Finder Bug! Anyone Else Getting This?

Discussion in 'OS X Yosemite (10.10)' started by jkundi, Oct 19, 2014.

  1. jkundi macrumors member

    Joined:
    Mar 31, 2014
    #1
    Hi All, I'm experiancing a bug in finder when going into a folder, sub folders appear unclickable and the font seems off for the folder names. Only way around it, is by closing finder and relaunching. See screenshot attached.
     

    Attached Files:

  2. sjmadd macrumors newbie

    Joined:
    Oct 17, 2014
    #2
    sjmadd

    I get those same folders when I try to open iphoto. I don't know how to access my pictures now
     
  3. axxvol macrumors newbie

    Joined:
    Oct 20, 2014
    #3
    Yes

    Yes, Im getting this too.... with every folder.

    The only fix right now, is using "killall Finder" in terminal, but after a couple minutes, the bug come back.. Im using a Retina Early 2013
     
  4. jkundi thread starter macrumors member

    Joined:
    Mar 31, 2014
    #4
    I've tried to boot in safe mode and then back to normal boot to see if helped. But no luck. I'm thinking of reinstalling Yosemite. Anyone else out there with this bug?

    I'm running it on late 2013 rmbp and was a clean install.
     
  5. jkundi thread starter macrumors member

    Joined:
    Mar 31, 2014
    #5
    UPDATE: I have reinstalled Yosemite and installed my apps and monitored if there were any changes in Finders UI. I have had no issues for the past day and only today I install Adobe CC 2014 using Adobe App Launcher and what do you know the bug is back! So it must be this causing it :roll eyes:

    Can anyone confirm this? Do you guys Adobe CC 2014 Installed without issues with Finders UI?
     
  6. axxvol macrumors newbie

    Joined:
    Oct 20, 2014
    #6
    I think so

    Yes, I do have Adobe CC, and I think is that... At soon I installed Adobe PSCC the problem show up.. For now, Im using the list view in Finder...
     
  7. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #7
    I've installed both photoshop cc 2014 and Lightroom 5 via the Adobe creative cloud app and have had zero issues with my finder.
     
  8. axxvol macrumors newbie

    Joined:
    Oct 20, 2014
  9. petsounds macrumors 65816

    Joined:
    Jun 30, 2007
    #9
    Do you have any cloud drive services like Dropbox installed? Prior to Yosemite they all used hacks to enable services on the Finder.

    I'd also suggest ye olde repair permissions.
     
  10. stephen1108 macrumors 65816

    Joined:
    Sep 30, 2007
  11. 4500 macrumors newbie

    4500

    Joined:
    Oct 23, 2013
    #11
    My Finder won't even open or work. Application is not responding.
     
  12. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #12
    I can't confirm that, but I can confirm the reverse. Finder work perfectly fine - no Adobe CC installed.

    ----------

    I have OneDrive and Dropbox. No issues with Finder.
     
  13. mattdonovan macrumors newbie

    Joined:
    Oct 18, 2014
    #13
    I'm having this exact issue. Adobe CC is installed (Lightroom, Photoshop and InDesign) on a 13 inch retina MacBook Pro. Very annoying!

    edit: I'm not getting this issue on my MacPro, even with CC installed.
     

Share This Page