Yosemite Finder Problem

Discussion in 'OS X Yosemite (10.10)' started by mikiyo33, Oct 19, 2014.

  1. mikiyo33 macrumors newbie

    Joined:
    Jun 26, 2012
    #1
    After upgrading to Yosemite, my Finder is always freezing and becomes like the picture below. Everything becomes fine after I restart it but it sometimes goes back to the weird state after a while. I'm wondering if anyone else have the same problem as me in Yosemite and if anyone have a permanent solution.
    Thanks!
     

    Attached Files:

  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    you might try booting in safe mode to clear some cache files (Shift key depressed on chime).

    Login and see how it works.

    Then reboot in normal mode.
     
  3. mikiyo33 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #3
    thanks, I will try that :)
     
  4. mikiyo33 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #4
    Unfortunately, it doesn't work. Now the finder sometimes becomes like the picture below with black blocks on the file/folder name.

     

    Attached Files:

  5. Edu-1981 macrumors newbie

    Joined:
    Oct 29, 2014
    Location:
    Brazil
  6. NoBoMac macrumors 68000

    Joined:
    Jul 1, 2014
    #6
    Have you or an app installed custom fonts? Have seen others in the past with missing icons, garbled stuff due to incompatible fonts.
     
  7. Edu-1981 macrumors newbie

    Joined:
    Oct 29, 2014
    Location:
    Brazil
    #7
    Hi, tanks for reply,

    No,
    I have a clean install of Mac OS X 10.8, and update direct to 10.10 (App Store).





    I have a macbook pro retina early 2013, 16Gb RAM and 500Gb Ssd (Ssd is a Aura, not original).
     
  8. Ray2 macrumors 6502a

    Joined:
    Jul 8, 2014
    #8
    Weird, I had my menu bar do that today on some of the icons. That disabled any functionality the icons provided. Force quit the apps and all was well after than.

    I'm also getting folders showing up in my side bar I didn't even know I had. They just show up!

    So far, its been a pretty smooth ride on a fresh install. This stuff I can live with.
     
  9. mattdonovan macrumors newbie

    Joined:
    Oct 18, 2014
    #9
    I'm having the same exact issue as the OP. Sometimes when I open a folder, the files appear to be invisible, I can still click on them, I just can't see them... Very strange. Anyone know of a fix?
     
  10. mikiyo33 thread starter macrumors newbie

    Joined:
    Jun 26, 2012
    #10
    The only temporary fix I can do right now is to relaunch the finder whenever this happens. The finder, then, will work for a little while before becoming not responsive again. It's frustrating.
    This problem was also brought up in the Apple Support Communities (https://discussions.apple.com/thread/6613505?start=0&tstart=0), someone claimed that this bug was fixed in Yosemite Beta 10.10.1, so I'm crossing my fingers.
     

Share This Page