Yosemite Freeze on Boot Up & Shut Down

Discussion in 'OS X Yosemite (10.10)' started by aross0531, Nov 20, 2014.

  1. aross0531 macrumors newbie

    Joined:
    Oct 30, 2014
    #1
    This might end up being removed by admins because it's already a thread; however, there's a million replies to them and none of them are solutions so I'm hoping posting a new clean thread might generate some answers.

    ISSUE 1 - FREEZING ON BOOT UP
    Yosemite will freeze on the boot up screen; specifically it will load half way through the loading progress bar (Yosemite's replacement to the previous spinning wheel) and then freeze in it's spot. The only temporary fix to the issue is hold the PWR for 10 seconds and reboot it repeatedly until it decides to progress to the login screen, which cannot be good for the software with all of those improper shut downs.

    I have already tried resetting PRAM, Recovering from previous back up, Verifying and Repairing Disk Permissions - all to no success.

    ISSUE 2 - FREEZING ON SHUT DOWN
    Yosemite will freeze on shut down; specifically it will make it to the faded screen and spinning progress wheel to shut down ... but never actually shut down.

    I have already tried the same things mentioned above for the boot up freezing, and the only temporary solution I've found is to log out before shutting down. (1) this is annoying and Apple sells product for better features, (2) it doesn't even actually work every time doing that.

    Any solutions would be greatly appreciated and please do not post irrelevant information as I posted a new thread for a clean slate to hopefully get an answer out there because I know this is affecting a lot of people.
     
  2. asriznet macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Singapore
    #2
    Try the steps here - http://support.apple.com/en-sg/ts2570

    Good luck!
     
  3. aross0531 thread starter macrumors newbie

    Joined:
    Oct 30, 2014
    #3
  4. nightmare28 macrumors newbie

    Joined:
    Nov 27, 2011
    #4
    Hello

    on my MBP (2011, 16GB, custom built 1,25TB fusion drive) I had similar problems. System goes to sleep, but then shutdown was not working. So I tried the verbose mode and PRAM-reset. On the "verbose" shutdown console I located an error on releasing/shutdown the filesystems. Exspecially I had a permanent micro-sd card. After remove of this sd-card everything is fine again.

    If you have a usb stick or something similar remove it before boot/shutdown and try it again..

    Yours
    Christoph
     
  5. asriznet macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Singapore
    #5
    Yes, the first step in that article states:

     

Share This Page