Yosemite: iCloud Drive is empty

Discussion in 'MacBook Pro' started by sofakng, Oct 18, 2014.

  1. sofakng macrumors regular

    Joined:
    Dec 5, 2008
    #1
    I've performed a clean install on my 2013 RMBP to Yosemite but when I go to "iCloud Drive" in the Finder, it doesn't display any files.

    I've used my iPhone to upgrade from iCloud to iCloud Drive and it finished and works fine. Also, if I use my Windows PC and the iCloud Drive application, it also works and shows all my files.

    How can I fix my Yosemite installation?

    I've tried disabling/re-enabling iCloud Drive in the System Preferences many times...
     
  2. frosty001 macrumors member

    frosty001

    Joined:
    May 14, 2011
    #2
    Same thing happens to me. After a restart all my
    Folders showed up.
     
  3. sofakng thread starter macrumors regular

    Joined:
    Dec 5, 2008
  4. jimmyco2008 macrumors regular

    Joined:
    Jan 8, 2014
    #4
    What worked for me was going to System Preferences -> iCloud and unchecking then rechecking iCloud Drive.
     
  5. sofakng thread starter macrumors regular

    Joined:
    Dec 5, 2008
    #5
    This is really frustrating... I can't seem to get it to work at all.

    I've turned the setting on and off tons of times including reboots in-between and everything.

    Anything else I can do?
     
  6. Four oF NINE macrumors 68000

    Four oF NINE

    Joined:
    Sep 28, 2011
    Location:
    Hell's Kitchen
    #6
    Not sure what's going on either.. I got nothing.
     

Share This Page