Yosemite on Late 2011 MBP

Discussion in 'OS X Yosemite (10.10)' started by MaxMike, Jan 22, 2015.

  1. MaxMike, Jan 22, 2015
    Last edited: Jan 22, 2015

    MaxMike macrumors 6502

    Joined:
    Dec 6, 2009
    #1
    Wondering if anyone has feedback on how 10.10.1 has been on their late-2011 MacBook Pro. I had 10.10 installed upon release and it killed my battery life with constant CPU utilization (>80% in Activity Monitor). I have since been back on Mavericks but lately want to go back, and really do not want to deal with the hassle of downgrading to Mavericks again since restoring by media hard disk via USB 2.0 is pretty painful. Was wondering if anyone had the issue but had it resolved with the update, or if I should just hold out for 10.10.2. Thanks!
     
  2. MaxMike thread starter macrumors 6502

    Joined:
    Dec 6, 2009
    #2
    I ended up installed Yosemite and finding out the issue. Did some digging on the Apple Support Communities and was pointed towards the system.log file. In there, I found that a remnant from the Optimum cable app was in an endless loop since I don't have the app installed anymore. Used CCleaner to get rid of it (it was a startup item), and also made sure my apps were all updated and cleared the Safari cache since those were also things that helped other users. After restarting everything is back to normal. 10.10.1 also fixed the Wi-Fi issues I was experiencing so I'm finally off Mavericks. Hope this helps anyone else that was experiencing issues with launchd and fseventsd hogging up CPU usage.
     
  3. thewap macrumors demi-god

    thewap

    Joined:
    Jun 19, 2012
    #3
    CPU usage was high when icloud was getting set up..has quieted down now. Uploading files to icloud will also generate high cpu usage for a while then die down. Otherwise has been fine on my late 2011 MBP.
     

Share This Page