Yosemite OSX 10.10 - can't print!!

Discussion in 'OS X Yosemite (10.10)' started by chacksm, Sep 20, 2014.

  1. chacksm macrumors newbie

    Joined:
    Sep 18, 2014
    #1
    Since installing Yosemite BETA, I have been unable to print over WiFi to my Kodak ESP5200.
    I have tried re-installing the KODAK driver, resetting the printer, but I still get "an unexpected error has occurred" in the Print Queue.
    Has anyone else had printer issues since installing Yosemite? Help!? :(
     
  2. stevelav macrumors newbie

    Joined:
    Oct 17, 2014
    #2
    Hi I get 'stopped - cannot read the print job' in my queue for the printer!

    pretty annoying as I need my printer daily
     
  3. stevelav macrumors newbie

    Joined:
    Oct 17, 2014
    #3
    I posted a similar question on the Dell forums and a very nice chap told me to reset my printing system by right clicking my printer in setting>printers and scanners, this deletes all your printers and scanners from the computer. Then add the printer again in settings>printers and scanners and at the bottom under Use select Generic Postscript Printer and this will add it with generic software/driver which should work ok.
     

Share This Page