Yosemite - rMBP and iTunes 12.1

Discussion in 'OS X Yosemite (10.10)' started by tjs252, Nov 10, 2014.

  1. tjs252 macrumors newbie

    Joined:
    Nov 10, 2014
    #1
    Hey all -

    I am a long time mac user and just purchased a new macbook pro (13'' retina). I had been restoring my new notebooks from an old time machine I have that essentially started with a 2007 MBP. Because that had the Active X ghost in the startup and because everything I use is cloud based now I decided to make this a "fresh" notebook and not restore it from a time machine backup.

    Out of the box it had Mavericks and I updated to Yosemite and let the app store update all the software. I have tried opening iTunes (12.1) and the app will not open. I've read of some people having it "bounce" perpetually and not open, but mine won't even go that far. Has anyone else had this happen to them? Is there an easy fix I'm missing?

    TYIA
     
  2. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #2
  3. tjs252 thread starter macrumors newbie

    Joined:
    Nov 10, 2014
    #3
    Just tried that - no luck. :(
     

Share This Page