Yosemite Security Upgrade: My screen flashes

Discussion in 'OS X Yosemite (10.10)' started by Marcelle, Mar 26, 2015.

  1. Marcelle macrumors newbie

    Joined:
    Mar 26, 2015
    #1
    After upgrading today, my Macbook Pro's screen flashes the whole time. Restarting doesn't work, safe mode makes the screen have white horizontal bands just moving up the screen the whole time. Restarting in recovery mode and repairing the disk does nothing. I haven't backed up, so I can't erase and re-install Yosemite. I can't work either, nothing works, the screen just flashes from blueish, then light and dark, THE WHOLE TIME.

    PLEASE HELP!

    MacBook Pro i5 17" Yosemite
     
  2. Marcelle thread starter macrumors newbie

    Joined:
    Mar 26, 2015
    #2
    Yosemite broke my computer!!!!!!!

    It also keeps taking me back to my login screen:

    The horizontal white bands go, then seems to try and go in, but then the screen goes black again and it takes me back to my login screen.

    I CAN'T WORK AND HAVE DEADLINES.
    WHAT THE HELL IS GOING ON HOW CAN I FIX THIS???????????
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    This is most likely a hardware failure of the graphics chip in your computer. It's just coincidence that it failed after a software update. If this is a 2011 Macbook Pro, Apple will repair it for free. Otherwise, you'll need to have it repaired.
    More details here: http://forums.macrumors.com/showthread.php?t=1848336
     

Share This Page