Yosemite to USB3 SSD Query

Discussion in 'OS X Yosemite (10.10)' started by active8, Jul 22, 2015.

  1. active8 macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    So,

    I installed Yosemite to a SSD in a USB3 enclosure recently and launched the Yosemite installer from within the application folder on my internal macintosh hard drive on my mac mini to install onto the SSD.

    The only problem I have now is that if I want to boot my old mac internal installation it will no longer do so, instead 'Macintosh HD' now boots directly to the Mac OS X Installer instead.

    Any ideas how to sort this out?
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    you might try either :

    - hold the Option key down on chime to select "Macintosh HD" (internal drive, grey icon)

    - while running the external drive OS, go to System Preferences, select the (internal) Macintosh HD as startup disk, and reboot
     
  3. active8 thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #3
    I've done this - the internal drive boots straight to the OS X installer and no I didn't overwrite the internal drive with the installer image as I can browse the internal drive from the external yosemite installation.
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    This is very strange...

    Is it the official Yosemite installer downloaded from the App Store ?
     
  5. active8 thread starter macrumors newbie

    Joined:
    Sep 4, 2008
  6. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #6
    Try booting into safe mode: https://support.apple.com/en-us/HT201262
     

Share This Page