Yosemite update issue -> iMac freeze and does not boot

Discussion in 'OS X Yosemite (10.10)' started by blp82, Nov 29, 2014.

  1. blp82 macrumors newbie

    Joined:
    Nov 29, 2014
    #1
    Dear all,

    Two days ago I updated my iMac 27" (mid 2011) from OS X 10.8.5 Mountain Lion to 10.10 Yosemite.

    Clean installation was done via USB, 3 user created one admin and 2 standard users (all with the option increase contrast option on). The following software installed:
    • Adobe Lightroom 5.7
    • Datacolor Spyder4Elite 4.5.8 (monitor calibration)
    • Microsoft Office 2011
    • PlayOnMac 4.2.5
    • iMovie 2.1.1
    • VLC 2.1.5
    • Google Chrome


    After one day I had the first strange reboot, but than it seemed working fine.

    Today while using it, something strange happened: the image on the screen "shifted" 5cm to the left, meaning that the 5cm on the left of the screen were moved to the right and than everything freezed. With a power off I rebooted.

    Thinking the issue was related to the screen I uninstalled and removed Spyder4Elite.

    I rebooted and it was working fine.


    After a while, the screen went almost completely blank, I could see the very top first 3/4 pixels and recognize the top bar. Nothing. After a while I forced a reboot.

    I tried to reboot, but the same appears. I turned it off for a bit.

    Turinig it on again the following happened:
    1. Boot screen
    2. White screen flickering black
    3. Black screen
    4. White screen
    5. Reboot
    6. White screen stating the the computer restarted after an error
    7. Boot screen with pink vertical lines (1.png)
    8. White screen (2.png)
    9. Black screen
    10. Reboot
    11. Start again at #7

    Then turned everything off and disconnected the plug as well. After turning on again now everything starts directly at point #7 into an infinite loop.

    I tried to start and hold "D" key for the diagnostic tools. Nothing happens boot and whitescreen.

    If I hold the option key I can select the boot options, choosing Recovery 10.10.1, white screen appears and than reboot again.

    • Does anyone know what happened?
    • Does anyone else had a similar issue?
    • Is there a way to run diagnostic tool to check hardware failures?
    • Is there a way to browse the HD content to save a file?
    • Any other suggestions or ideas?

    The only thing I have, is the USB key with Yosemite on it.

    Fortunately on the external HD I still have the "Install OS X Mountain Lion.app": is there a way to create a bootable USB key of Mountain Lion using windows?

    Thank you for your kind support,

    blp


    ps: ah.. Apple care obviously expired in August...

    PDC
     

    Attached Files:

    • 1.png
      1.png
      File size:
      332.5 KB
      Views:
      370
    • 2.png
      2.png
      File size:
      284.8 KB
      Views:
      166
    • 3.png
      3.png
      File size:
      96.4 KB
      Views:
      1,262
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    As its not booting and from the symptoms I'd suggest its a hardware issue, possibly with the graphics, rather than a Yosemite issue.

    So many installs of Yosemite going on, random chance will make some coincidental in time to an unrelated hardware failure.

    I think you will need to get it serviced.
     
  3. blp82 thread starter macrumors newbie

    Joined:
    Nov 29, 2014
    #3

Share This Page