Yosemite + Wacom driver, not working?

Discussion in 'OS X Yosemite (10.10)' started by pkson, Jul 26, 2014.

  1. pkson macrumors regular

    Joined:
    Oct 20, 2010
    #1
    I'm pretty sure I'm not the only one that had a wacom driver, so.. how does your wacom tablet work? My driver is in the "incompatible software" folder, and cannot be installed at all.

    How did you fix it?
    Or, if it works just fine, what driver are you using?

    Thanks in advance.
     
  2. gnyf macrumors newbie

    Joined:
    Jul 27, 2014
    #2
    Upgraded from Mavericks and the existing driver does work for me
     
  3. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
  4. pkson thread starter macrumors regular

    Joined:
    Oct 20, 2010
    #4
    I tried installing the latest Bamboo driver, but I get a "This driver will not run on an OS X version previous to 10.6." message. I'm not sure what to do... :confused: Any ideas? Thanks
     
  5. ninethirty macrumors 6502a

    Joined:
    Mar 1, 2006
    #5
    I've got an Intuous 5, on a fresh install of Yosemite, and it works when I log in, but if my computer goes to sleep, the driver crashes (I guess) and when I access the wacom options in system preferences, it says that there was a driver error and I need to restart my system or upgrade the driver. I have no choice but to restart.


     
  6. pkson thread starter macrumors regular

    Joined:
    Oct 20, 2010
    #6
    Mine doesn't even crash, it's impossible to install.
    How do you get around it? Do you just restart every time?
    I didn't even know Wacom drivers would be a problem when I jumped to Yosemite. Any suggestions?
     
  7. ninethirty macrumors 6502a

    Joined:
    Mar 1, 2006
    #7
    I had no problems installing the intuos drivers, although I'm afraid I have no idea how to solve the issue either of us are having. I came here hoping someone else had solved it:) I guess this is the nature of beta software!


     
  8. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
    #8
    Strangely, the issue you have in Yosemite is the same I had in Mavericks, and in Yosemite everything's been rosy so far (knocking wood).

    Seems the Bamboo installer has a bug in the version check, while the Intuos driver installs fine. I tried to see if I could modify the installer. Problem is, I'm not a member of the developer programs, so I can't sign the modified installer, which prevents it from running.

    You could ask, if someone on this forum could modify the installer for you, or just wait for Wacom to release an updated driver. For example, someone from the modified NVIDIA driver thread might be able to help.
     
  9. macbanjo macrumors newbie

    macbanjo

    Joined:
    Jan 8, 2008
    Location:
    Deep in a forest with a great Mt. view
    #9
    Wacom issues

    Hi, I have the Intuo's pen small and it was not working, I downloaded the newest driver from Wacom's site Ver, 6.3.8-2 and working now with Sketchbook Pro
     
  10. pkson thread starter macrumors regular

    Joined:
    Oct 20, 2010
    #10
    I realized my tablet was an Intuos. haha I'll try the version you're using. Thanks for the tip!
     
  11. pkson thread starter macrumors regular

    Joined:
    Oct 20, 2010
    #11
    Ahh... nothing.. the Intuos driver installs without a peep, but when I plug a projector into the MacBook, it just suddenly acts like the installation never happened. Just an error telling me the driver doesn't work. Then when I go back to just the Mac, the driver stays broken.

    It's a bit frustrating. Does anybody have any ideas on how to get this done? I installed the latest Intuos driver... Any suggestions?

    Thanks!
     
  12. kurosov macrumors 6502a

    Joined:
    Jan 3, 2009
    #12
    The Prefpane is incompatible but the profile software and other apps run fine.

    So far the tablet itself works just like it did before so the only thing i've lost is the ability to change settings.
     
  13. pkson thread starter macrumors regular

    Joined:
    Oct 20, 2010
    #13
    Hey, thanks for the comment. I can get it to work with a single screen, but when I add another screen it just freaks out. Have you ever had that happen?

    Thanks!
     
  14. damidget macrumors regular

    Joined:
    Aug 3, 2013
    Location:
    Brisbane, Australia
    #14
    What is so bad about restarting your computer? :confused:
     
  15. matavr macrumors newbie

    Joined:
    Jul 29, 2014
    #15
    I had installed the latest Bamboo drivers (Mavericks) and after installing Yosemite, I was told that preference panel was not compatible.

    The installer automatically moved the preference panel to a folder "/Incompatible Software"

    But left the driver and seems to be working properly

    regards
     
  16. ErMaqui macrumors newbie

    Joined:
    Jul 29, 2014
    #16
    The driver it's working, but only sometimes. Some functions doesn't work correctly on 10.10.

    I have the latest driver installed and on Mavericks they works correctly. But it isn't ok at Yosemite.

    I've send a support ticket to wacom, for my bamboo tablet questioning about some driver update for support 10.10. I'm already awaiting response from them.
     
  17. ifurnas macrumors newbie

    Joined:
    Jul 29, 2014
    #17
    Update on Thread

    Hi there,

    I have been experiencing problems too on the installation process. Does anybody managed to get around this problem of installing wacom bamboo drivers os Yosemite?

    Regards,
     
  18. stiligFox macrumors 65816

    stiligFox

    Joined:
    Apr 24, 2009
    Location:
    10.0.1.3
    #18
    Well this bad news for me. Was just getting ready to install the driver tomorrow.

    Is it possible that the Bamboo installer/driver is thinking the OS is 10.1? Maybe there is a way to modify the installer and or driver to skip the OS check..
     
  19. ErMaqui macrumors newbie

    Joined:
    Jul 29, 2014
    #19
    Even if you modify the installer you was be unable to edit / configure your tablet, because the preferences panel doesn't work on Yosemite.

    The best idea are installing driver on another OS version (10.9?), configure it, and then, update.

    I think the driver it's working as it's programmed, because if you read the page they tells compatibility with 10.6-10.9. If you aren't on this, it's not compatible.

    Also, i've talked with wacom about this, and there's their response:

    Thank you for contacting Wacom customer care. As for now , we only support publicly released OS and we are not certain when will the driver be released. In the meantime, please use the stable driver which is available in the website or rollback to the stable Mac OS for now. If that doesn't work, you need to wait for the latest driver to be release.


    Developers and early adopters aren't supported, we need to wait.
     
  20. Pahra macrumors newbie

    Joined:
    Aug 22, 2014
    #20
    Wacom driver

    > Download the Bamboo driver.
    > Open the .dmg, click right on the "Install Wacom Tablet.pkg" and display the content of the package (I translate from french).
    > Open the "Contents" file and unzip the file "Archive.pax.gz".
    > Then, go to Archive > Library > Application Support > Tablet > PenTabletDriver.

    You need to launch this app every time after booting your Mac.
    But for me, it works.
     
  21. Gadgetenvy macrumors newbie

    Joined:
    Sep 28, 2014
    Location:
    Metro Detroit
    #21
    Recover some setting changes Wacom Graphite

    Thank-you, kurosov, your comment gave me a clue.
    Only the Prefpane is broken so...
    My goal was to change the barrel buttons to both be Right-Click.
    I opened the com.wacom.wacomtablet.prefs file in TextWrangler.
    (The .prefs file is in the ~/Library/Preferences folder.)
    The Functions that seem to be the defaults are:
    Function 1 = Left Click - assigned to the tip
    Function 14 = Left Click also? - assigned to the eraser
    Funtion 4 = Left Click also? - assigned to barrel2 (top barrel)
    Function 3 = Right Click - assigned to barrel (bottom barrel)
    I changed the barrel2 function to 3, restarted my mac and now the stylus barrel buttons are both Right Click.
    It is a pain to have to manually edit the prefs file but I will now be able to use the tablet a while longer.
    I hope this helps someone else.
    Graphire (no number, original) on Yosemite beta 3.
     
  22. clary macrumors newbie

    Joined:
    Sep 24, 2014
    #22
    Wacom INTUIS Small Pen + Photoshop CC 2014 + Yosemite

    I installed the first beta of Yosemite but downgraded when I discovered the WACOM INTUIS Pen Small tablet and Photoshop did not function together. An unfortunate deal breaker for me. Can anyone confirm whether the most current GM candidate, Photoshop, and the INTUIS Small Pen have worked out their relational issues yet?
     
  23. nalk7 macrumors regular

    Joined:
    Jul 11, 2008
    #23
    I have a bamboo tablet, every time I boot the system I get a message saying pen and tablet preferences are incompatible with this version of the OS. However I just ignore that message, as my tablet works just as great as it did in Mavericks.
     
  24. hqcariello macrumors newbie

    Joined:
    Dec 10, 2012
    #24
    touch rotation broken

    after I updated my iMac 27inch(2012) to IOS 10.10 ( Yosemite) my cintiq 24 inch touch ring's rotation does not work anymore, nor does the two finger pinch rotation.
    I contacted wacom, got newest version driver from them , things got worse,(jittering brushes and still no rotation touch) went back to old wacom driver, where all works except the touch rotation or ring rotation. All other apps were unaffected ( manga studio 5x, painter 13 and sketchbook pro), so I contacted adobe. They will get back to me on monday.
     
  25. Absorb81 macrumors newbie

    Joined:
    Oct 23, 2014
    #25
    Rotation on touch ring Cintiq24 Issues

    hqcariello - You are the first person I've seen talk about the rotation function on the Cintiq 24. I have the exact same problem on my Cintiq. wavy lines also. I went back a driver to fix the wavy lines but the rotation function still doesn't work. everything else works fine even if I change the setting to zoom on that button it works just not the rotation function. Didn't realize how much I depended on that until it was gone. I talked with Wacom about the problem and they couldn;t figure it out either and said I'd just have to wait for the next driver release.

    Your sketchbook pro works? mine doesn't rotate in that program either.

    Let me know if you hear anything about a fix. art@absorb81.com
     

Share This Page