Yosemite working OK on 2013 rMBP?

Discussion in 'MacBook Pro' started by johngwheeler, Nov 25, 2014.

  1. johngwheeler macrumors 6502

    Joined:
    Dec 30, 2010
    Location:
    I come from a land down-under...
    #1
    Hi,

    Just wondering in anyone with a late-2013 rMBP 15 (2.3GHz) has installed Yosemite, and whether you have had any issues with it?

    I heard there were still wi-fi issues on some machines. Is the 2013 rMBP affected, or does is the problem not model specific?

    Thanks,

    John
     
  2. Blue Sun macrumors 6502a

    Joined:
    Feb 11, 2009
    Location:
    Australia
    #2
    I haven't experienced any issues other than choppy UI animations when using the Iris Pro.

    Late 2013 15" 2.3 GHz i7 rMBP.
     
  3. johngwheeler thread starter macrumors 6502

    Joined:
    Dec 30, 2010
    Location:
    I come from a land down-under...
    #3
    Thanks for the reply. Which UI "animations" do you mean exactly?
     
  4. Blue Sun macrumors 6502a

    Joined:
    Feb 11, 2009
    Location:
    Australia
    #4
    Mission Control mainly, switching between desktops etc. - reducing transparency in System Preferences > Accessibility speeds things up considerably, however.

    I'm assuming Apple will fix the transparency-induced lag in a future update.
     
  5. johngwheeler thread starter macrumors 6502

    Joined:
    Dec 30, 2010
    Location:
    I come from a land down-under...
    #5
    Thanks for the clarification. Anything else that isn't quite right? Most importantly, have you seen any problems with wi-fi connectivity?
     
  6. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #6
    I haven't seen any wifi problems since 10.10.1 came out. My late-2013 13" rMBP is a happy camper, more so than my 09 MBP which I'm debating rolling back to Mavericks if I can. It ran the public beta fine, but it's gotten sluggish lately.
     
  7. Samuelsan2001 macrumors 604

    Joined:
    Oct 24, 2013
    #7
    It's great on mine

    Runs fine on my 2013 13 inch rMBP 2.6ghz 8GB Ram 512 SSD.

    I far prefer the look and feel of it too.
     
  8. nightlong macrumors 6502a

    nightlong

    Joined:
    Jun 16, 2012
    Location:
    Australia
    #8
    Running fine on mine, much better than Mavericks.
     

Share This Page