Yosemite wrecked my Mini...HELP!

Discussion in 'Mac mini' started by roycemac, Oct 19, 2014.

  1. roycemac macrumors member

    Joined:
    Nov 6, 2007
    #1
    I downloaded Yosemite into my mini (less than a year old and when it restarted I got the screen that asks for the password to icloud and then it blinked and went to the desktop, but....
    No screensaver
    No wifi
    Error message saying not enough app memory
    Every input from keys or mouse and the color wheel spins and machine operates as if I memory available.

    Restarted several times...no change.
    Checked About this Mac and running Yosemite.
    I can get into any app or screen but painfully slow response.

    I have 4 GB memory and 500 gb hard drive and 420 gb available

    Does anyone have any idea what is happening?

    I am now running Repair Permissions.
    1st message: group differs on "Library/Printers", should be 80. Group is 0
    Now showing list of many library/ printer files that have wrong group and "drxw-xr-x but I have dr-dr-X-ray-x"

    ----------

    Probably 100 lines of library/printer files repaired.
    Now running Verify Disk.
    Many lines showing up noting problems with "usr/libexec/cups/.....

    ----------

    verifying Volume hung up at "estimated Time 4 minutes"
    No cursor or key response.
    Crashing the mini with the power button and force a restart. Nothing to lose.
     
  2. roycemac thread starter macrumors member

    Joined:
    Nov 6, 2007
    #2
    Came back up in Dusk Utility and wifi is on upper me u bar.
    Still no screen saver.
    Still extremely sluggish.

    Running Verify Disk again.
    Says the volume in Macintosh HD is ok
     
  3. philfry macrumors regular

    Joined:
    Jun 22, 2010
    #3
    I would boot to recovery mode and try to repair disk with disk utility.hold down cmd + R. If that doesn't work you might want to reinstall from recovery mode.
     
  4. roycemac thread starter macrumors member

    Joined:
    Nov 6, 2007
    #4
    I removed an app called Air Display.
    Restarted and it came up with the screensaver.

    Still extremely sluggish though.
    Dashboard comes up.....but it took a full minute to load
     
  5. roycemac thread starter macrumors member

    Joined:
    Nov 6, 2007
    #5
    This is a mess.
    Can't get into recovery mode and can't make a bootable disk.
    Guess I need to make an appt at the Mac store and take it in.
    How do I back up my data before I let them wipe the drive?
     
  6. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #6
    Plug in an external hd and use time machine.
    Have you tried calling :apple:care?
     
  7. roycemac thread starter macrumors member

    Joined:
    Nov 6, 2007
    #7
    I'll pick up an external drive and start usinhpg Time a Machine.

    I did find the culprit....it is the DoubleSight monitor drivers.
    I pulled the mini-monitor and plugged in a VGA monitor I keep around for an emergency and all was well.
     

Share This Page