You can no longer save Google images...

Discussion in 'iOS 7' started by iBreatheApple, Mar 11, 2014.

  1. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #1
    Please tell me that it's only me so I can do a restore. Until 7.1, I could always tap and hold on an image directly from the results page and I just realized that ability is no longer there for me. I can save the photo if I go directly to the source site but this is highly inconvenient. I've tried with many photos and many searches and I almost never get the option to 'save photo'.

    Anyone else?
     

    Attached Files:

  2. Scott M macrumors regular

    Scott M

    Joined:
    Nov 25, 2009
    Location:
    Milton Keynes
    #2
    I'm having the same issue, although, I noticed the issue last night, BEFORE I upgraded to 7.1. I think it's a Google issue, which will hopefully be fixed soon.

    You'll find that on some pictures, if you press and hold on the right (as in not left) side of the image, it works. (I found that this worked with more vertical pictures, such as iPhone wallpapers).

    ----------

    A way around it for now, is to just click on the 3 dots at the bottom right and it'll give you the option to open the picture by itself (view image), which you can then save normally as opposed to linking you to the page that the image is on.
     

Share This Page