You cannot install Safari on this volume. This volume already has a newer version of

Discussion in 'Mac Apps and Mac App Store' started by abidkhan135, Jul 8, 2013.

  1. abidkhan135 macrumors newbie

    Joined:
    Apr 1, 2013
    #1
    You cannot install Safari on this volume. This volume already has a newer version of Safari installed.

    Unfortunately i have deleted the safari from 10.6.8 now i am installing safari 5.1.7 and it shows me above error. Kindly help what to do?
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Might I suggest trying to install the latest version of Safari for Snow Leopard, which I believe is 5.1.9.
     
  3. abidkhan135 thread starter macrumors newbie

    Joined:
    Apr 1, 2013

Share This Page