You cannot use this version of Mail with this version of Mac OSX

Discussion in 'Mac Basics and Help' started by jarretmitchell, Feb 13, 2011.

  1. jarretmitchell macrumors newbie

    Joined:
    Apr 29, 2010
    Location:
    Niles, MI
    #1
    I uninstalled my Mail program a while back, and am trying to get it back. I reinstalled it from the DVD, and it said "you cannot use this version of mail with this version of Mac OSX" the Mail is 4.1 and my OS is 10.6.6 I tried downloading the update combo, but I get this message during the install "Mac OS X Server Update Combined can't be installed on this disk. This volume does not meet the requirements for this update." Any ideas? Thanks guys.
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #2
    Unless you are using the server version of OS X then you downloaded the wrong combo update. You need the client combo update.
     
  3. jarretmitchell thread starter macrumors newbie

    Joined:
    Apr 29, 2010
    Location:
    Niles, MI
    #3
    Oh... duh... jeez thanks for that... I feel like a jackass now.
     
  4. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #4
    Nah. Honest mistake. The combo update should bring Mail up to the correct version. Let us know how it goes.
     
  5. jarretmitchell thread starter macrumors newbie

    Joined:
    Apr 29, 2010
    Location:
    Niles, MI
    #5
    S-U-C-C-E-S-S That's the way you spell success!!! Thanks man.
     

Share This Page