'You must install BSD subsystem or Cydia first' message

Discussion in 'iPod touch Hacks' started by Nitromaster, Mar 16, 2008.

  1. Nitromaster macrumors 6502

    Joined:
    Jan 7, 2007
    Location:
    Ireland.
    #1
    Jailbroke my 32gb touch an hour ago using Ziphone.

    When I try to install some apps such as iPhysics I get the above message.

    The obvious solution would be to try and install the BSD subsystem or Cydia?

    I try to install the BSD subsystem using Installer and get the same message.

    So it won't let me install the BSD subsystem unless I already have the BSD subsystem (or Cydia) installed.

    So what repo do I have to add for this 'Cydia'?

    Or anyone have a better idea?

    Thanks

    EDIT:Never mind, it decided to work after I restarted.
     
  2. tennez macrumors regular

    Joined:
    Jan 16, 2007
  3. Clinton9031 macrumors member

    Joined:
    Nov 24, 2007
  4. Nitromaster thread starter macrumors 6502

    Joined:
    Jan 7, 2007
    Location:
    Ireland.
    #4
    Thanks :)

    a lot quicker than using my method of restarting :)
     

Share This Page